Programm-Information

Für Windows® 2000, XP und Windows Vista™

Copyright © 1999-2008, Ashampoo Development GmbH & Co. KG

Felix-Wankel-Str. 16, 26125 Oldenburg, Germany

Chef-Programmierer: Niki Bugarcici

Produktmanagement: Jens Meyerholz

Programm-Oberflächen Design: Sebastian Strzelecki

Hilfe & Dokumentation: Henning Seedorf & Sven Krumrey

Dieses Programm unterliegt den Bestimmungen der

Lizenzvereinbarung, denen Sie bei der Installation zugestimmt haben.


Willkommen

Willkommen bei dem Ashampoo WinOptimizer 5

Willkommen

10 Jahre Erfahrung auf Profi-Niveau bringt Ashampoo mit, wenn es um das im PC-Alltag so wichtige Thema der Windows-Optimierung geht. Diese geballte Ladung Know-how steckt ab sofort auch im neuen und rundum verbesserten Ashampoo WinOptimizer 5. Das Programm tritt an, um es Einsteigern ebenso wie Fortgeschrittenen zu erlauben, ihr Windows-System zu optimieren, zu entschlacken und an den eigenen Anspruch anzupassen. Dabei kommt das Tool bei der Optimierung mit den Betriebssystemen Windows XP und 2000 ebenso zurecht wie mit Windows Vista™.

Die absolut leichtgängige Menüführung stellt die einzelnen Module des Ashampoo WinOptimizer 5 vor und erlaubt es, sie per Mausklick zu starten, wenn es etwa darum geht, die Systemperformance zu messen, lästige Autostarter stillzulegen oder überflüssige Dateien zu löschen.

Der WinOptimizer 5 überzeugt in der aktuellen Version mit zwei neuen Modulen. Sie stellen versehentlich gelöschte Dateien per Mausklick wieder her und sichern die Anordnung der Icons auf dem Desktop. Auch sonst hat sich vieles getan, was das Thema Windows-Optimierung anbelangt.

Im folgenden Kapitel erhalten Sie weitere Informationen zum Programmaufbau des Ashampoo WinOptimizer 5.


Über das Programm

Informationen zum Ashampoo WinOptimizer 5

Was macht das Programm?

Beim Ashampoo WinOptimizer 5 handelt es sich um eine einfach einzusetzende Suite aus verschiedenen Tools. Sie alle treten an, um den eigenen Windows-Computer zu optimieren und besser in den Griff zu bekommen. Dazu gehört, dass der Ashampoo WinOptimizer 5 die Festplatte putzt und überflüssigen Dateimüll entfernt. So bleibt die Performance des Rechners erhalten, anstatt wie üblich immer mehr nachzulassen.

Wie ist der Ashampoo WinOptimizer 5 aufgebaut?

Unterschiedliche Reinigungs- und Optimierungsaufgaben bedürfen unterschiedlicher Mittel.

Ashampoo WinOptimizer 5 verfügt nicht nur viele sinnvolle Module in sechs Funktionsgruppen, die für unterschiedliche Aufgaben konzipiert worden sind, sondern auch über ein einzigartiges Feature: Die 1-Klick Optimierung.

Die Module in der Übersicht

System säubern Überflüssige Dateien und Einträge finden und löschen.
 | Festplatten optimieren mit dem Drive Cleaner: Suchen und Löschen unnötiger Dateien auf Ihren Laufwerken.
 | Internetbereich säubern mit dem Internet Cleaner: Suchen und Löschen von Spuren, die beim Surfen im Internet verbleiben.
 | Registry aufräumen mit dem Registry Optimizer: Suchen und Löschen von unnötigen Einträgen in der Registrierdatenbank. Siehe dazu auch das Kapitel Die Windows® Registry.

Leistung steigern mit dem Ashampoo WinOptimizer 5

Defrag2: Defragmentieren Sie Ihre Laufwerke und beschleunigen Sie so Ihr System!

Systemstart kontrollieren mit dem StartUp Tuner: Ermöglicht Ihnen die Kontrolle über alle automatisch startenden Programme.

Process Manager: Der Prozess Manager macht mit Anwendungen kurzen Prozess und wirft sie aus dem Arbeitsspeicher und vom Bildschirm. Zugleich ist es möglich, verdächtige Anwendungen zu enttarnen und sie gezielt zu beenden, noch bevor sie Schaden anrichten können.

Privatsphäre und Sicherheit

File Wiper: Suchen und Löschen unnötiger Dateien auf Ihren Laufwerken.

Undeleter: Retten Sie Ihre versehentlich gelöschte Dateien!

Tweaking: Systemeinstellungen anpassen.

File Encrypter & Decrypter: Dateien ver- und entschlüsseln

IP Spam Blocker: Mit diesem Modul gehören IP-Werbenachrichten endlich der Vergangenheit an!

Systemeinstellungen anpassen

Tweaking: Systemeinstellungen anpassen.

Internet beschleunigen mit dem Internet Tuner: Optimierung und Beschleunigung Ihrer Internetverbindung.

Visual Styler: Der Visual Styler richtet sich an alle Anwender, denen es nicht nur auf die Leistung ankommt, sondern die auch Wert auf die Optik legen.

Icon Saver: Der Icon Saver sichert die Anordnung der Icons auf Ihrem Desktop. Selbst wenn die Auflösung zwischenzeitlich verändert war oder neue Treiber installiert wurden, können Sie das alte Erscheinungsbild wiederherstellen.

Diagnose und Informationen

Disk Space Explorer: Belegung der Festplatten ermitteln. Hier können Sie sehen, welche

Kapazität Dateien und Dateigruppen auf Ihre Festplatte beanspruchen.

System-Benchmark: Das Modul "System Benchmark" testet den Prozessor und misst die Performance des Arbeitsspeichers. Die Ergebnisse werden anschließend mit den Werten verschiedener Referenzsysteme verglichen, sodass sich die Leistung des eigenen Systems besser einschätzen lässt.

System Informationen: Hard- und Software-Details übersichtlich anzeigen lassen.

Dateiwerkzeuge

Windows® Standard-Funktionen: Windows® selbst bietet ein paar Funktionen zur Systemoptimierung an, die teilweise leider etwas versteckt im System sind und daher nicht sofort gefunden werden.

File Splitter & Joiner: Dateien teilen und wieder zusammenfügen.

File Wiper: Suchen und Löschen unnötiger Dateien auf Ihren Laufwerken.

File Encrypter & Decrypter: Dateien ver- und entschlüsseln

1-Klick Optimierung

Wenn Sie die Standard-Optionen gesetzt lassen, werden nacheinander die Funktionsmodule Drive Cleaner, Registry Optimizer und Internet Cleaner automatisch ausgeführt.


Die neuen Features

Neue Funktionen

Drei komplett neue Module:
 | Undeleter Ein Mausklick zuviel - und schon ist eine wichtige Datei für immer verloren. Wirklich? Nicht, wenn der Undeleter dies verhindern kann. Er stellt gelöschte Dateien wieder her und das auf NTFS-, FAT-16- und auch auf FAT-32-Partitionen. Sogar komprimierte und verschlüsselte NTFS-Dateien sowie gelöschte Dateien auf z.B. USB-Sticks können auf diese Weise gerettet werden. Passend zu den gelöschten Dateien weist ein "Gesundheits-Status" darauf hin, wie groß die Chance steht die Dateien wiederherstellen zu lassen.
 | Icon Saver Viele Anwender schieben sich die Icons auf ihrem Desktop so zurecht, wie es für sie beim täglichen Arbeiten am effektivsten ist. Leider geht diese Icon-Anordnung sehr leicht verloren. Ein Wechsel der Bildschirmauflösung reicht da bereits aus. Der Icon Saver merkt sich die Anordnung der Icons und stellt sie auf Wunsch jederzeit wieder her. Das Modul verwaltet mehrere gespeicherte Desktop-Zustände.
 | Echtzeit-Backup Ein Echtzeit-Backup überwacht alle systemrelevanten Vorgänge, die der Anwender mit dem Ashampoo WinOptimizer 5 vornimmt, um die ursprüngliche Konfiguration in Echtzeit zu sichern. Im Zweifelsfall ist es so ein Leichtes, die Ausgangskonfiguration wiederherzustellen. Alle Sicherungen werden ausgiebig kommentiert.

Neue Tweaking Tools:
Über 450 Einstellungen aus der Windows-Registry lassen sich mit der Hilfe der Tweaking-Tools ganz simpel per Mausklick einstellen. Dazu zählen Einstellungen, die den Windows-Start, die Systemsteuerung, den Internet Explorer, den Windows Explorer und den Windows Media Player betreffen. Auch das Erscheinungsbild des Systems und die allgemeinen Systemeinstellungen lassen sich ändern.

Weitere Verbesserungen

Registry Optimizer

Das ehemals Registry Cleaner genannte Modul scannt die Registry von Windows. Der Ashampoo WinOptimizer 5 findet fehlerhafte und ins Leere weisende Verknüpfungen, um sie vollautomatisch zu beseitigen oder ab sofort auch zu reparieren. Die Anbindung an das Echtzeit-Backup stellt an dieser Stelle sicher, dass sich der der ursprüngliche Zustand der Registry jederzeit wiederherstellen lässt.

Vista-Gadget

Unter Vista lassen sich über dieses Gadget alle Cleaner-Module des Ashampoo WinOptimizer 5 aufrufen. Auch die Ein-Klick-Optimierung kann ab sofort über das Gadget aufgerufen werden. Über das Gadget kann der Anwender auch eine grafische Anzeige der Prozesse einsehen und sich den freien Speicherplatz der Festplatten anzeigen lassen.

Ashampoo WinOptimizer 5 kann mit einem Passwortschutz vor Zugriffen Unbefugter geschützt werden. In dem Menüpunkt Einstellungen können Sie ein Passwort hinterlegen.


Das Programm benutzen

Benutzung

Der Ashampoo WinOptimizer 5 wurde so einfach und selbst erklärend wie nur möglich gestaltet. Alle integrierten Module verfügen über das gleiche Erscheinungsbild mit den selben intuitiv bedienbaren Schaltflächen. Sobald Sie mit einem Modul vertraut sind, sind Ihnen die anderen Module ebenso vertraut. Alle wichtigen Informationen werden Ihnen in den jeweiligen Bildschirmen und Dialogen direkt angezeigt.

Bitte beachten Sie, dass unerfahrene oder neue Benutzer des Ashampoo WinOptimizer 5 immer zuerst die Dialog Erklärungen des Programms lesen sollten. Das wird Ihnen die Arbeit mit dem Ashampoo WinOptimizer 5 wesentlich vereinfachen. Im Kapitel Programmstart wird der Aufbau des Ashampoo WinOptimizer 5 näher erläutert.


Der Programmstart

Programmstart

Der Ashampoo WinOptimizer 5 wurde so einfach und selbst erklärend wie möglich gestaltet. Das Hauptmenü des Ashampoo WinOptimizer 5 ist der zentrale Ausgangspunkt für Ihre Arbeit mit diesem Programm. Über die Schaltflächen Übersicht, Module und Backups gelangen Sie schnell zu allen Funktionen von Ashampoo WinOptimizer 5.

Der Übersichtsbildschirm

Der Übersichtsbildschirm bietet Ihnen einen unkomplizierten Zugang zu allen Funktionen des Ashampoo WinOptimizer 5. Zudem bietet er eine hochentwickelte Möglichkeit, Ihr System zu beschleunigen und Informationen über bereits erfolgte Optimierungen.

Die Systemanalyse

Im Gegensatz zur bekannten 1-Klick-Optimierung, die Ihren PC durch durch Bereinigung von überflüssigen Daten beschleunigt, dringt die neue Analyse weiter in die Tiefen des Systems ein. Ob nun überflüssige Dienste auf Ihrem Rechner laufen, Ressourcen durch unnötige Darstellungsoptionen verbraucht werden- die Systemanalyse wird es finden! Klicken Sie einfach auf Schneller Scan (die gängigsten Bereiche werden untersucht) oder Kompletter Scan (das komplette System wird untersucht) und lassen Sie das Programm mögliche Geschwindigkeitsbremsen suchen. Nach dem Scan werden Ihnen die Resultate angezeigt, die Sie einzeln, oder über die Schaltflächen Alle bzw. Keine zur Optimierung auswählen können. Wenn Sie Ihre Wahl getroffen haben, wählen Sie bitte Optimieren und beenden Sie damit den Vorgang.

Informationen

Unter Informationen finden Sie eine Übersicht, wie viel Speicherplatz unnötige Dateien auf Ihrem System benötigen.


Die 1- Klick-Optimierung

1-Klick-Optimierung

Mit dieser Programmfunktion wird Ihr komplettes Windows®-System automatisch mit nur einem Klick optimiert. Wie Sie im folgendem Schappschuss sehen werden nacheinander die Funktionsmodule Drive Cleaner, Registry Optimizer und Internet Cleaner automatisch ausgeführt, wenn Sie die Standard-Optionen gesetzt lassen. Damit wird auch unerfahrenen Benutzern die Optimierung Ihres Systems mit nur einem Klick ermöglicht.

Da die jeweiligen Einstellungen der drei genannten "Cleaner"-Module verwendet werden, ist es empfehlenswert, vor dem 1. Durchlauf der 1-Klick Optimierung zumindestens einmal die Einstellungen der "Cleaner"-Module zu prüfen und ggfs. zu bearbeiten.


Vorgehensweise

Vorgehensweise

Die Vorgehensweise bei der 1-Klick-Optimierung:

Start des Modules

Klicken Sie auf den 1-Klick-Optimierung Eintrag im Hauptmenü des Ashampoo WinOptimizer 5.

(Bitte beachten Sie dabei, dass die Optimierung sofort beginnt. Über die Menü-Option "Einführung", können Sie die Optionen für die nächste Optimierung festlegen.)

Auswahl und Aufruf der Cleaner-Module

Standardmäßig sind alle drei Cleaner Module aktiviert. Wenn Sie nichts an der Voreinstellung ändern möchten, fahren Sie einfach mit dem Suchvorgang (siehe unten) fort.

Drive Cleaner

Sie deaktivieren dieses Modul, indem Sie das Häkchen in der entsprechenden Checkbox entfernen.

Registry Optimizer

Sie deaktivieren dieses Modul, indem Sie das Häkchen in der entsprechenden Checkbox entfernen.

Internet Cleaner

Sie deaktivieren dieses Modul, indem Sie das Häkchen in der entsprechenden Checkbox entfernen.

Durchführung des Suchvorganges

Klicken Sie auf "1-Klick-Optimierung jetzt durchführen".

Der Ergebnis-Bildschirm öffnet sich automatisch, wenn der Suchvorgang abgeschlossen ist.


Ergebnisanzeige

Ergebnis

Die Ergebnisseanzeige in dem Ashampoo WinOptimizer 5 am Beispiel des Internet Cleaner Moduls.

Alle Reinigungsmodule (Cleaning Tools) verfügen über eine Ergebnisanzeige, die automatisch angezeigt wird, sobald ein Suchdurchlauf beendet ist.Sie finden immer eine kurze Zusammenfassung der Ergebnisse des Suchdurchlaufes. Den Papierkorb sollten Sie immer VOR den Suchdurchläufen geleert haben. Durch Klicken auf den Schalter < Zurück kehren Sie zum Startbildschirm des Moduls zurück. Wenn Sie das Modul verlassen möchten, klicken Sie bitte auf den Schalter Beenden. Sie kehren damit zum Startbildschirm des Ashampoo WinOptimizer 5 zurück.

Nach der erfolgreichen Durchführung der 1-Klick Optimimierung werden die Ergebnisse für alle drei Module zusammengefasst dargestellt. Im Falle des Registry Optimizer Moduls werden die Änderungen in der Registrierdatenbank in einer Backup-Datei gespeichert.


Optionsmenü

Optionsmenü

Das Optionsmenü des Ashampoo WinOptimizer 5 befindet sich rechts oben im Hauptdialog der Applikation.

Über das Optionsmenü haben Sie die Möglichkeit die folgenden Sektionen zu erreichen:

Einstellungen

Internet

Hilfe


Einstellungen

Menü > Einstellungen

Sprache

Hier können Sie die Sprache festlegen. Haben Sie sich für eine Sprache entschieden, müssen Sie Ashampoo WinOptimizer 5 beenden und wieder neu öffnen, damit die Änderung wirksam wird.

Skin

Hier können Sie das Design von Ashampoo WinOptimizer 5 festlegen. Im folgenden sehen Sie zwei wählbare Designs in Miniaturansicht.


Internet Menü

Das Internet Menü

Menü > Internet

Kaufen/Registrieren

Programm kaufen/registrieren ermöglicht Ihnen entsprechend ihrer Version (Vollversion oder Shareware) den kostenpflichtigen Kauf oder die kostenfreie Online-Registrierung des Programms.

Einem Freund empfehlen und die Vollversion geschenkt bekommen

Ermöglicht es Ihnen, das Programm automatisch per eMail einem Freund oder natürlich einer Freundin zu empfehlen. Und so geht's: Wählen Sie in Ihrem

persönlichen Kundenbereich (unter "Weiterempfehlungen") ein von Ihnen bei uns registriertes Programm aus und empfehlen Sie dieses einfach Ihren Freunden, Bekannten, Nachbarn, usw. weiter. Bei 9 bestätigten Empfehlungen erhalten Sie automatisch Ihren persönlichen Vollversionsschlüssel für das jeweils empfohlene Programm.

Ashampoo Homepage

Verbindet Sie direkt mit der Ashampoo-Webseite.

Ashampoo Produkte

Verbindet Sie mit der aktuellen Produktübersicht von Ashampoo im Internet.

Ashampoo Support

Verbindet Sie mit der Supportseite von Ashampoo im Internet. Von dieser Seite aus können Sie Fragen an unsere Supportmitarbeiter stellen.

Angebot des Tages einsehen

Verbindet Sie mit der Ashampoo-Webseite und zeigt Ihnen spezielle Angebote und Hinweise auf Produkte und Dienstleistungen, die für Sie von Interesse sein können.

Ashampoo Service-Letter bestellen

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie sich für unseren kostenlosen E-Mail Service-Letter, der Ihnen wöchentlich Informationen zu Ashampoo-Produkten, Updates und Sonderangeboten bietet, eintragen können.

Updates herunterladen (Programmupdates)

Verbindet Sie mit der Ashampoo-Webseite, auf der Sie neue Patches und Online-Updates erhalten können.

My Ashampoo

Verbindet Sie mit der "My Ashampoo"-Internetseite. Sie müssen sich mit Ihrem Benutzernamen und Passwort einloggen. Sind Sie eingeloggt, so erhalten erhalten Sie Einblick auf bisher erhaltene Registrierungsschlüssel und Weiterempfehlungen. Des Weiteren haben Sie die Möglichkeit Einstellungen für Service_Letter und das Benutzerprofil vorzunehmen.


Hilfe

Menü > Einstellungen

Hilfe

Öffnet diese Hilfedatei.

Über die Software

Zeigt Informationen über das Programm, wie z.B. die Versionsnummer.


Mit den Funktionsmodulen arbeiten

Mit den Modulen arbeiten

Die folgenden Kapitel in diesem Abschnitt vermitteln Ihnen tiefergehende Informationen zur Handhabung der einzelnen Module des Ashampoo WinOptimizer 5. Hinweise, die für alle Module gleichermaßen gelten, finden Sie in den Abschnitten Das Programm benutzen und Referenzen.

Die Mehrzahl der von Ihnen benötigten Hinweise und Erläuterungen werden Ihnen in den Bildschirmen / Dialoge der Module angezeigt. Wenn Sie bereits ein erfahrener Benutzer von Windows® sind, bräuchten Sie die diese Hilfe im Grunde gar nicht lesen, bis auf ein gelegentliches Nachschlagen. Die Handhabung des Programmes und seiner Module ist sehr intuitiv und selbst erklärend.

Selbst als erfahrener Benutzer von Windows®-Betriebssystemen sollten Sie die Hinweise zu den Einstellungen / Optionen und zu den Sicherheitsaspekten zu den einzelnen Modulen sorgfältig lesen, bevor Sie intensiv mit den Modulen arbeiten. Klicken Sie auf einen der Jump-Links um mehr über die entsprechende Funktionsgruppe zu erfahren.

System säubern

Leistung optimieren

Privatsphäre und Sicherheit

Systemeinstellungen anpassen

Diagnose und Informationen

Dateiwerkzeuge


System säubern

System säubern Überflüssige Dateien und Einträge finden und löschen.
 | Festplatten optimieren mit dem Drive Cleaner: Suchen und Löschen unnötiger Dateien auf Ihren Laufwerken.
 | Registry aufräumen mit dem Registry Optimizer: Suchen und Löschen von unnötigen Einträgen in der Registrierdatenbank. Siehe dazu auch das Kapitel Die Windows® Registry.

Internetbereich säubern mit dem Internet Cleaner: Suchen und Löschen von Spuren, die beim Surfen im Internet verbleiben.


Drive Cleaner

Was macht der Drive Cleaner?

Der Drive Cleaner sucht und löscht redundante Dateien auf Ihren Laufwerken und befreit somit Ihre Festplatten von unnötigen Dateien und Datenmüll. Die Standardeinstellungen sind sicher und so gesetzt, dass nur sichere Objekte gefunden und gelöscht werden. Sie sollten keine Änderungen der Einstellungen vornehmen, wenn Sie sich unsicher über die Folgen sind. Schon die Standardeinstellungen sorgen für eine sehr gute Reinigungs-Leistung bei gleichzeitiger maximaler Sicherheit für Ihr Betriebssystem. Weitere Hinweise entnehmen Sie bitte den Kapiteln Einstellungen und Sicherheit.

Leeren Sie den Papierkorb, bevor Sie Objekte löschen!

Wenn der Drive Cleaner etwas löscht, werden die Objekte in den Papierkorb verschoben, um sie notfalls wiederherstellen zu können. Wenn der Papierkorb vor dem Suchvorgang leer ist, ist es viel einfacher die Objekte wiederzufinden, die Sie wiederherstellen möchten.

Prüfen Sie die Ergebnisse, wenn Sie noch nicht mit dem Programm vertraut sind!

Das Modul Drive Cleaner identifiziert viele redundante Einträge auf der Basis ihrer Datei-Endung (z.B. *.tmp, *.bak etc.). Anwendungsprogramme sollten solche Endungen eigentlich nicht für Dateien verwenden, die wichtige Informationen enthalten. Aber leider gibt es Ausnahmen. Viele solcher Problem-Kandidaten wurden im Bildschirm Ausnahmen vom Löschen ausgeschlossen. Sollten Sie selbst oder ein weniger bekanntes Programm eine solche Datei-Endung für wichtige Dateien verwenden, werden Sie vom Drive Cleaner als redundant identifiziert. Dies gilt insbsondere für alte DOS- und Windows® 3.1-Programme, die geschrieben wurden, bevor die heute üblichen Standards gesetzt waren. Klicken Sie deshalb immer auf Details anzeigen im Bildschirm Ergebnisse, bevor Sie irgendetwas löschen! Wenn Sie wichtige Dateien oder Ordner finden, können Sie diese Dateien und Ordner den Ausnahmen hinzufügen. Klicken Sie rechts auf die Objekte und wählen Markierte Ordner als Ausnahmen eintragen bzw. Markierte Dateien als Ausnahmen eintragen aus.

Bitte seien Sie extrem vorsichtig bei mehreren installierten Windows®-Versionen:

Das Löschen von Dateien, die als redundant identifiziert wurden, kann auf "Multiboot"-Systemen mit mehr als einem installierten Windows®-Betriebssystem sehr gefährlich sein. Sollte sich das andere Windows®-System nicht auf einer "versteckten" Partition befinden, erhalten Sie eine Fehlermeldung. Bitte nehmen Sie diese Warung ernst und benutzen das Programm nur, wenn Sie sich sicher sind, was Sie tun!


Vorgehensweise

Vorgehensweise

Start des Modules

Klicken Sie auf den Drive Cleaner Eintrag im Hauptmenü des Ashampoo WinOptimizer 5.

Bitte lesen Sie die Informationen im Startbildschirm vom Drive Cleaner sorgfältig.

Auswahl und Aufruf der Funktion

Standardmäßig sind alle drei Cleaner Module aktiviert. Wenn Sie nichts an der Voreinstellung ändern möchten, fahren Sie einfach mit dem Suchvorgang (siehe unten) fort.

Überflüssige Dateien jetzt suchen

Einstellungen für dieses Modul bearbeiten

Ausnahme-Liste per Internet aktualisieren

Durchführung des Suchvorganges

Um die ausgewählte Funktion zu starten, klicken Sie einfach auf die Schaltfläche Weiter >.

Der Ergebnis-Bildschirm öffnet sich automatisch, wenn der Suchvorgang abgeschlossen ist.


Ergebnisse

Ergebnis

Wenn die Suche beendet ist, wird das Ergebnis automatisch mit einer kurzen Auflistung angezeigt.

Obwohl die Standardeinstellungen sehr sicher sind, ist es immer eine gute Idee (und sehr interessant!) die ersten paar Male, die sie das Programm benutzen, einen schnellen Blick auf das ausführliche Ergebnis zu haben. Sie können sich die verschiedenen Typen der überflüssigen Dateien anschauen und zum Löschen auswählen bzw. abwählen.

Wenn Sie die Standardeinstellungen verwenden, können Sie ganz sicher alle überflüssigen Objekte löschen, die von dem Programm gefunden wurden. Klicken Sie einfach auf die Schaltfläche Weiter >, um alle ausgewählten Objekte im Bildschirm Details nach Bestätigung in den Papierkorb zu verschieben.

Starten Sie Ihr Windows® neu und testen Sie alle wichtigen Anwendungen. Sollten Probleme auftreten, notieren Sie sich bitte die Fehlermeldung (Im Normalfall werden Sie von Programmen darüber informiert, welche Einträge fehlen) und stellen diese Einträge wieder aus dem Papierkorb her.

Nach dem Löschen werden die gelöschten Objekte weiterhin in der Detailliste sichtbar sein. Um die Liste zu löschen, müssen Sie das Modul beenden und erneut starten.


Einstellungen

Einstellungen

Besondere Ordner:

Inhalt von Ordner "Temporäre Dateien" für alle Benutzer löschen:

GRUNDSÄTZLICH SICHER / VORSICHT BEI SERVER

Hier gilt dasselbe wie bei dem temporären Windows® Ordner des aktuellen Benutzers. Gehören hier irgendwelche Dateien zu Programmen die von anderen Benutzern Wenn es irgendwelche Dateien gibt, die zu Anwendungen gehören, die von anderen Benutzern verwendet werden, so sind die Anwendungen bereits geschlossen; anderenfalls würden die anderen Benutzer den Computer noch benutzen! Dies passiert merkwürdigerweise nicht bei Servern, wo andere Benutzer noch die Dateien benutzen. Aktivieren Sie diese Option NICHT, wenn Ihr Computer als Server benutzt wird.

Inhalt von Ordner "Temporäre Dateien" für aktuellen Benutzer löschen:

GRUNDSÄTZLICH SICHER

Schon nach der Definition soll der Inhalt des temporären Windows® Ordners nach dessen Benutzung gelöscht werden. Die Inhalte zu löschen kann nur dann Probleme verursachen, wenn Programme im laufenden Betrieb darauf zugreifen sollten. (Dies ist einer der Gründe, weshalb Sie niemals andere Programme starten sollten, während Sie den Ashampoo WinOptimizer 5 verwenden). Diese Option findet nur die Objekte im temporären Windows® Ordners des momentanen Benutzers und sollte somit vollkommen sicher sein.

Verknüpfungen:

Verwaiste Windows®-Verknüpfungen (*.LNK):

SICHER

Aus zahlreichen Gründen "vergessen" Windows®- und Windows®-Anwendungen "vergessen" häufig Verknüpfungen zu löschen, wenn sie nicht mehr benötigt werden. Diese verwaisten Verknüpfungen sind nutzlos und können immer gelöscht werden, weil die Objekte, auf die sie verweisen nicht mehr existieren. Auch wenn Sie versuchen sollten, sie zu benutzen, erhielten Sie nur eine Fehlermeldung.

Verwaiste Verknüpfungen zu DOS-Programmen (*.PIF):

GRUNDSÄTZLICH SICHER

Das selbe gilt bei verwaisten DOS Programm-Verknüpfungen wie auch bei Windows® Verknüpfungen, aber mit einer Besonderheit. Eigentlich sind sie so nutzlos wie Windows® Verknüpfungen, weil sie zu Objekten verweisen die nicht existieren. Sie können sie behalten wenn sie wollen. Dies hat den Grund, weil die .PIF-Verknüpfungen für DOS Programme alle Einstellungen enthalten, die Sie zum Starten des Programms benötigen. Wenn die .PIF Datei der einzige Ort ist, in der die benötigten Einstellungen des Programmes, welches Sie starten möchten, gespeichert sind, sollten sie diese definitiv behalten. Wenn Sie irgendwelche DOS-Programme haben, sollten Sie ihre Ergebnisse in den Details überprüfen, bevor Sie irgendetwas löschen.

Schreibschutz:

Dateien mit Schreibschutz, oder solche die in Benutzung sind, ignorieren (empfohlen)

MÖGLICHERWEISE GEFÄHRLICH

Die Dateien sind normalerweise nicht schreibgeschützt, und wenn sie es sind gibt es einen guten Grund dafür. Zum Beispiel werden oft *.tmp (temporäre), *.bak (backup) und andere Dateitypen von Programmen benötigt. Aktivieren Sie diese Option nicht, bevor Sie genau wissen, was Sie tun. Überprüfen Sie bitte immer den Detail-Bildschirm in den Ergebnissen, bevor Sie irgendetwas löschen!


Ausnahmen

Ausnahmen

Die Einträge im Bildschirm Ausnahmen schützen wichtige Daten, die ansonsten möglicherweise als redundant itendifiziert werden könnten, da sie über die gleichen Eigenschaften wie redundante Daten verfügen. Zum Beispiel sind kritsiche Ordner, deren Inhalte nicht durchsucht werden sollen, von den Suchvorgängen ausgeschlosssen. Darin enthaltene Dateien könnten standardmäßige temporäre Datei-Endungen wie *.bak und *.tmp besitzen, müssen aber vor dem Löschen geschützt werden.

Bitte verändern oder löschen Sie NIEMALS die vorgegebenen Einträge im Register Ausnahmen.

Wenn Sie die Standardeinstellungen der Ausnahmen ändern, werden vom Drive Cleaner kritische

System-Komponenten oder wichtige Daten als redundant identifiziert.

Was ist beim versehentlichen Löschen der Vorgaben zu tun?

Sollten Sie versehentlich die Einstellungen unter Ausnahmen und Suchmaske gelöscht haben, setzen Sie die Programmvorgaben zurück. Sie können dabei einige Einträge, die Sie selbst bereits hinzugefügt haben verlieren, aber das Zurücksetzen ist die sicherste Methode, damit alle Einträge wiederhergestellt werden.

Eigene Ausnahmen hinzugefügen:

Im Laufe der Zeit werden Sie mit Sicherheit eigene Ausnahmen hinzufügen wollen, um persönliche Ordner und Dateien von der Suche auszuschließen. Zum Beispiel wären das persönliche *.bak und *.tmp-Dateien, die Sie behalten möchten. Oder Sie benutzen weniger bekannte Programme, die ungebräuchliche Endungen für wichtige Dateien verwenden. Lesen Sie bitte die Erläuterungen in den Bildschirmen zum Hinzufügen von Dateien und Ordner zu den Ausnahmen.

Regel:

Da die Ausnahmen Daten schützen, ist ein Hinzufügen immer sicher. Das Löschen ist immer riskant, da die Sicherheitsstufe herabgesetzt wird. Siehe Zurücksetzen auf die Programmvorgaben für weitere Hinweise.

Eigene Ausnahmen hinzufügen:

Dieser Aspekt ist weitaus kritischer. Wenn Sie neue Suchmasken im Bildschirm Dateien hinzufügen, werden mehr Einträge als redundant identifiziert. Sie sollten schon wissen, was Sie tun! Wenn Sie Ihre eigenen Suchmasken hinzugefügt haben, prüfen Sie immer die Ergebnisse im entsprechenden Bildschirm, bevor Sie irgendetwas löschen! Sie könnten sonst wichtige Dateien löschen.

Regel:

Da zusätzliche Filter mehr Dateien als redundant identifizieren, ist ein Hinzufügen immer riskant. Das Löschen

von Suchfiltern ist dagegen sicher, verringert aber auch die Leistung des Drive Cleaners.


Sicherheit

Probleme mit gelöschten Dateien und Ordnern

Probleme

Dateien und Ordner zu optimieren ist weniger riskant als das Bearbeiten und Aufräumen der Registry. In den meisten Fällen ist sehr unwahrscheinlich, dass Anwendungen oder Ihr Windows®-Betriebssystem nicht mehr funktionieren sollten, wenn als nutzlose identifizierte Dateien und Ordner von Ashampoo WinOptimizer 5 gelöscht werden.

Anhand der Endung identifizierte redundante Dateien

Ashampoo WinOptimizer 5 identifiziert einige Datei-Typen auf der Basis ihrer Datei-Endung. Das ist eigentlich immer sicher, aber leider nur eigentlich. Zum Beispiel verfügt der Eudora E-Mail-Client über eine wichtige Datei namens donotdel.tmp (Diese Datei ist bereits in die Ausnahmen-Liste aufgenommen worden und wird vom Drive Cleaner nicht gelöscht). Wenn entweder Sie selbst oder ein unbekanntes Programm eine Endung wie .tmp und .bak für wichtige Dateien benutzen, werden diese vom Drive Cleaner als redundant identifiziert.

Sollte dies geschehen, lokalisieren Sie bitte diese Dateien im Papierkorb und stellen Sie sie wieder her. (Ein weiterer Grund, den Inhalt des Papierkorbes VOR dem Leeren sorgfältig zu prüfen - siehe unten.)

Das Risiko ist relativ hoch bei alten Anwendungen, insbesondere DOS-Programmen, die bereits geschrieben worden sind, bevor sich die aktuellen Konventionen durchgesetzt haben.

Alle gelöschten Dateien werden in den Papierkorb geschoben

Dateien, die von Ashampoo WinOptimizer 5 gelöscht werden, können immer wiederhergestellt werden. Anstelle die Dateien einfach zu löschen, werden die Dateien zunächst einfach in den Papierkorb verschoben, in dem sie solange gespeichert sind, bevor der Benutzer ihn leert.

Sollte Ihr Papierkorb bereits mit anderen gelöschten Einträgen gefüllt sein, ist es schwieriger, die Objekte zu identifizieren, die durch den Ashampoo WinOptimizer 5 gelöscht worden sind. Daher ist es immer ratsam, den Papierkorb vor dem Optimieren zu leeren. Sie können die Objekte, die sie wiederherstellen wollen, viel leichter finden.


Wiederherstellung

Wiederherstellung

Das Drive Cleaner Modul verschiebt alle gelöschten Einträge in den Papierkorb. Sie können die Einträge wie folgt wiederherstellen. Klicken Sie mit Rechts auf das Symbol des Papierkorbes. Wählen Sie aus dem Pop-Up Menü die Optionen Öffnen oder Explorer. Wählen Sie dann den Eintrag oder die Einträge aus, der/die wiederhergestellt werden soll(en) und wählen Wiederherstellen im Pop-Up Menü (Rechtsklick) oder im Menü Datei aus.

Wenn Sie den Papierkorb noch nicht geleert haben, so tun Sie dies bitte jetzt! Wenn der Drive Cleaner etwas löscht, werden die Objekte in den Papierkorb verschoben, um sie notfalls wiederherstellen zu können. Wenn der Papierkorb vor dem Suchvorgang leer ist, ist es viel einfacher die Sachen wiederzufinden, die Sie wiederherstellen möchten.


Internet Cleaner

Was macht der Internet Cleaner?

Durch die Benutzung des Internets und dem "Surfen" im Web werden auf Ihrem Rechner erstaunlich viele temporäre Dateien und Objekte produziert. Sie können diese Daten in der Regel ohne Gefahr löschen. Zwei wesentliche Gründe sprechen dafür, sich von diesem Daten-Müll zu befreien:

Verlorener Speicherplatz

Abhängig von Ihrem Browser und den Windows®-Internet-Einstellungen, können die temporären Dateien einen enormen Speicherplatz in Anspruch nehmen. Hunderte von Megabytes an verlorenem Speicherplatz sind geradezu normal, wenn die Standardeinstellungen von Windows® übernommen werden.

Schutz Ihrer Privatsphäre

Alle Objekte erzeugen eine "Datenspur" vom Format einer Autobahn, so dass Personen mit Zugriff auf Ihren Rechner alle Informationen darüber finden, was Sie gemacht haben und welche Seiten Sie "online" besucht haben. Wenn Ihnen diese Vorstellung nicht gefällt, sollten Sie schnell Abhilfe schaffen!

Wie arbeitet der Internet Cleaner?

Internet Cleaner sucht und schlägt Ihnen alle temporären oder kompromittierenden Dateien, die während Ihrer Online-Verbindung erzeugt wurden, zum Löschen vor. Gleichzeitig bietet der Internet Cleaner Ihnen die Möglichkeit, bestimmte Annehmlichkeiten, die von Windows® und Webseiten zur Verfügung stehen, auch zu nutzen. Sie können zum Beispiel eine Liste von Web-Seiten, denen Sie vertrauen, erzeugen. Cookies dieser Webseiten werden bei der Suche ignoriert.


Vorgehensweise

Vorgehensweise

Start des Moduls

Klicken Sie auf den Internet Cleaner Eintrag im Hauptmenü der Ashampoo WinOptimizer 5.

Bitte lesen Sie die Informationen im Startbildschirm vom Internet Cleaner sorgfältig.

Sollten Sie zunächst keine Änderungen an den Einstellungen vornehmen wollen, aktivieren Sie einfach die Option Suche starten.

Wenn Sie mehr als einen Browser installiert haben bzw. Profile und Einstellungen festlegen möchten, aktivieren Sie die Option Browser, Profile und Einstellungen im Startbildschirm vom Internet Cleaner.

Die Funktion "Verlauf leeren" ist notwendig, um die Einträge im Ordner Verlauf von Windows® Explorer und MS® Internet Explorer zu löschen. Diese Einträge werden anders behandelt als im "History"-Ordner von Netscape®, Opera® und Mozilla müssen daher separat bereinigt werden (Siehe den Bildschirm Optionen für weitere Hinweise). Klicken Sie dazu bitte einfach auf die Schaltfläche "Verlauf" leeren und bestätigen die folgende Abfrage mit "Ja".

Einstellungen in den Optionen vornehmen

Sie sind nicht gezwungen, Änderungen vorzunehmen. Die Standardeinstellungen sind sehr effektiv und sicher. Sie können direkt mit dem Suchvorgang fortfahren.

Im Register Elemente wählen Sie aus, ob der Browser-Cache und die Browser-History (besuchte URLs) geleert werden sollen. Diese Einträge können immer gefahrlos gelöscht werden.

Wählen Sie das Register Cookies und prüfen Sie die Einstellungen bezüglich der Suche nach Cookies. Sie finden alle notwendigen Hinweise innerhalb des Bildschirms.

Durchführung des Suchvorganges

Um die ausgewählte Funktion zu starten, klicken Sie einfach auf die Schaltfläche Weiter >.

Der Ergebnis-Bildschirm öffnet sich automatisch, wenn der Suchvorgang abgeschlossen ist.


Ergebnisse

Ergebnis

Wenn die Suche beendet ist, wird das Ergebnis automatisch mit einer kurzen Auflistung der Ergebnisse angezeigt.

Selbst wenn das Löschen temporärer Internet-Daten gefahrlos ist, möchten Sie vielleicht einen kurzen Blick auf das Ergebnis werfen. Sie können sich die verschiedenen gefundenen Einträge ansehen und zum Löschen markieren oder aber auch vom Löschen ausschließen. (Siehe Details und Optionen / Cookies.)

Nach der Prüfung im Details Bildschirm klicken Sie bitte auf OK, um zum Ergebnis-Bildschirm zurückzukehren und wählen dann Weiter >, um alle markierten Einträge in den Papierkorb zu verschieben.

Nach dem Löschen bleiben die gelöschten Einträge zunächst in der Detail-Liste sichtbar. Um diese Liste zu leeren, müssen Sie das Modul verlassen und neustarten.

Aufgrund der besonderen Art und Weise, wie der Internet Explorer temporäre Internet-Dateien behandelt, ist es nicht möglich, diese in den Papierkorb zu verschieben. Diese Dateien werden sofort gelöscht. Einträge von Netscape®, Opera® und Mozilla werden aber in den Papierkorb verschoben und können wiederhergestellt werden.


Details

Details

Rechtsklicken im Fenster Details zeigt Ihnen erweiterte Funktionen in einem Pop-up Menü an. Klicken Sie hier für weitere Informationen.

Browser-Cache

Es ist immer sicher, alle Einträge im Browser-Cache zu löschen. Es handelt sich um einfache Kopien der Webseiten, die Sie in letzter Zeit besucht haben. Im schlimmsten Fall müssen Sie einige Sekunden länger warten, wenn Sie die Web-Seite erneut aufsuchen und wenn die Web-Seite in der Zwischenzeit verändert wurde, dauert das erneute Laden auch etwas länger.

Cookies

Das Löschen von Cookies ist immer sicher. Die einzige Unannehmlichkeit, die Sie dabei in Kauf nehmen müssen, ist die Tatsache, dass auch Cookies von Webseiten, denen Sie vertrauen, gelöscht werden könnten. Zum Beispiel können beim Besuch einer Web-Seite personalisierte Produktinformationen angezeigt werden oder es werden Benutzernamen und Passwörter gespeichert, die Sie nicht immer wieder eingeben müssen.

Löschen des "Verlaufs"-Ordner im Windows® Explorer und Internet Explorer

Um den Inhalt im Ordner "Verlauf" von Windows® Explorer und Internet Explorer zu löschen, müssen Sie die Optionen Ordner "Verlauf" leeren im Bildschirm Starten auswählen. Sie können sich die Inhalte des Ordner "Verlauf" durch Klicken auf das Icon Verlauf im Internet Explorer oder Windows® Explorer anzeigen lassen. Sie sollten diese Einträge mit der Funktion Ordner "Verlauf" leeren löschen, wenn Sie verhindern möchten, dass andere Personen diese Informationen auf Ihrem Rechner sehen.

Browser-History (besuchte URLs)

Das Löschen der Einträge für "Besuchte Seiten" ist sicher. Es handelt sich dabei nur um eine Liste der Webseiten, die Sie zuletzt aufgerufen haben. Im Microsoft® Internet Explorer werden diese Einträge auch für die Autocomplete-Funktion und Drop-down-Liste für zuletzt besuchte Webseiten im Adressfeld des Browsers benutzt. Sie benötigen diese Liste nur dann, wenn Sie kürzlich besuchte Webseiten schnell und einfach wiederfinden wollen, die noch nicht in die Liste Ihrer Favoriten aufgenommen worden sind. Das Löschen diese Einträge schützt Ihre Privatsphäre.


Pop-Up Menü

Pop-Up Menü

Rechtsklicken im Fenster Details zeigt Ihnen erweiterte Funktionen in einem Pop-up Menü an:

Markierte Objekte auswählen

Selektiert (markiert) die z.Z. zum Löschen hervorgehobenen Objekte. Ausgewählte Objekte werden gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Markierte Objekte nicht auswählen

Hervorgehobene Objekte nicht auswählen (wenn Sie gefunden wurden). Nicht markierte Objekte werden nicht gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Alle Objekte auswählen

Markiert alle Objekte der momentanen Liste zum Löschen. Alle Objekte werden gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Kein Objekt auswählen

Keines der Objekte in der momentanen Liste auswählen. Es wird keines der Objekte gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Hilfe

Zeigt diese Hilfe an.

Cookies von diesen URLs akzeptieren

Fügt den/die Herausgeber des/der ausgewählten Cookies zu den vertrauenswürdigen Internet-Seiten hinzu. Diese Cookies sind von zukünftigen Suchvorgängen ausgeschlossen. Die Cookies dieser Herausgeber werden ebenso abgewählt, um das Löschen im gegenwärtigen Durchgang zu verhindern. Nur im Abschnitt Cookies verfügbar.

1. Markiertes Cookie im Notepad ansehen

Öffnet das erste markierte Cookie in Windows® Notepad, so dass Sie sich den Inhalt anschauen können. Nur im Abschnitt Cookies verfügbar.


Optionen / Cookies

Optionen

Die Optionen im Internet Cleaner Modul sind ausführlich in den Bildschirmen Optionen und Cookies erläutert, so dass an dieser Stelle nur einige wenige Hinweise notwendig sind. Auf jeden Fall ist das Löschen temporärer Internet- und Browser-Dateien im Grunde gefahrlos möglich und kann auch nicht zu irgendwelchen Problemen führen.

Cookies von vertrauenswürdigen Internet-Seiten

Das Einzige, was Sie in Betracht ziehen sollten, sind Cookies von den Internet-Seiten, denen Sie vertrauen, da diese Webseiten in der Regel über die nützlichen Informationen verfügen, die das "Surfen" erleichtern. Als Beispiele seien hier Amazon genannt, wo Ihnen eine personalisierte Produktliste angezeigt wird oder gespeicherte Benutzernamen und Passwörter, an die Sie sich beim Einloggen nicht erinnern müssen.

Hinzufügen von Internet-Seiten zu den Seiten, denen Sie vertrauen

Sie können Internet-Seiten, denen Sie vertrauen, der Liste hinzufügen, um das Löschen der Cookies von diesen Seiten zu verhindern. Nach dem Sie eine Seite der Liste hinzugefügt haben, ist das Prüfen im Details Bildschirm nicht mehr notwendig; die Cookies der Internet-Seiten, denen Sie vertrauen, sind zuverlässig von den Suchvorgängen ausgeschlossen. Geben Sie einfach die URL der Internet-Seite in das Feld ein und klicken Sie auf Hinzufügen.

Starten Sie einen Suchvorgang und prüfen Sie die Details, nach dem Sie eine Seite hinzugefügt haben, um sicher zu gehen, dass deren Cookies ausgeschlossen wurden. (Weitere Informationen finden Sie unten.)

Cookie-URLs können sich von den Seiten-URLs unterscheiden!

Um eindeutig identifiziert werden zu können, muss die URL exakt so eingegeben werden, wie in der Spalte URL im Bildschirm Details angezeigt. Die URL, über die ein Cookie identifiziert wird, kann geringfügig von der URL, mit der Sie die Seite aufrufen, abweichen. Zum Beispiel müssen Sie zum Aufrufen einer Seite www.sitename.com eingeben, die URL des Cookies kann aber einfach nur sitename.com lauten.


Sicherheit

Sicherheit

Die vom Internet Cleaner Modul gefundenen und gelöschten Einträge sind zu 100 Prozent sicher. Es gibt keine ernsthaften Sicherheitsprobleme. Siehe Details und Optionen / Cookies für einige geringfügige Sicherheitsaspekte beim Umgang mit Cookies von Seiten, denen Sie vertrauen.


Wiederherstellung

Wiederherstellung

Einträge des Internet Explorer werden sofort gelöscht

Aufgrund der besonderen Art und Weise, wie der Microsoft® Internet Explorer temporäre Internet-Dateien behandelt, ist es nicht möglich, diese in den Papierkorb zu verschieben. Diese Dateien werden sofort gelöscht.

Netscape und Opera

Einträge von Netscape®, Opera® und Mozilla werden aber in den Papierkorb verschoben und können wiederhergestellt werden. Wie immer ist es sinnvoll, den Papierkorb zu leeren, bevor Sie dieses oder ein anderes Cleaning-Modul benutzen. Wenn der Papierkorb vor dem Suchvorgang leer ist, ist es viel einfacher die Objekte wiederzufinden, die Sie wiederherstellen möchten.


Registry Optimizer

Was macht der Registry Optimizer

Das Registry Optimizer Modul sucht und löscht überflüssige Einträge in der Windows® Registry. Durch die Verkleinerung der Registry wird Ihr Betriebssystem schneller, weil sich die benötigten Rechenleistungen beim Zugriff auf die Registry reduzieren. Im Kapitel Die Windows® Registry finden Sie detailierte Informationen zur Windows® Registry und warum das "Putzen" der Registry von Vorteil ist. Mit dem Registry Optimizer können auch Einträge in der Registry gefunden und gelöscht werden, die Ihre Privatsphäre verletzen können. Im Kapitel Optionen finden Sie weitere Hinweise.

Sicherheit

Die Standardeinstellungen sind sicher und finden nur solche Einträge, die gefahrlos gelöscht werden können. Wenn Sie sich unsicher sind, lassen Sie die Einstellungen einfach wie sie sind. Sie erreichen schon mit den Standardeinstellungen eine sehr gute "Reinigungsleistung" bei maximaler Sicherheit für Ihr Betriebssystem. Siehe Optionen und Sicherheit für weitere Erläuterungen.


Vorgehensweise

Vorgehensweise

Start des Modules

Klicken Sie auf den Registry Optimizer Eintrag im Hauptmenü des Ashampoo WinOptimizer 5.

Bitte lesen Sie die Informationen im Startbildschirm vom Registry Optimizer sorgfältig.

Auswahl der Funktion

Unnötige Einträge in der Registrierdatenbank jetzt suchen:

Wenn Sie die Programm-Einstellungen nicht verändern haben, sucht der Registry Optimizer mit Hilfe sicherer Standardeinstellungen die Registrierdatenbank (Registry) nach unnötigen Einträgen ab.

Einstellungen für dieses Module bearbeiten:

Hier wählen Sie die Laufwerke Einträge aus, auf denen Sie nach überflüssigen Objekten suchen wollen.

Ebenso wählen Sie über diese Option die verwaisten Einträge aus, nach denen in der Registrierungsdatenbank gesucht werden soll.

Durchführung des Suchvorganges

Um die ausgewählte Funktion zu starten, klicken Sie einfach auf die Schaltfläche Weiter >.

Der Ergebnis-Bildschirm öffnet sich automatisch, wenn der Suchvorgang abgeschlossen ist.


Ergebnisse

Ergebnis

Wenn die Suche beendet ist, wird das Ergebnis automatisch mit einer kurzen Auflistung der gefunden Einträge angezeigt.

Es ist sehr nützlich, die ausführlicheren Ergebnisse bei Ihren ersten Arbeiten mit diesem Modul zu prüfen, um sicher zu sein, dass nichts was Sie behalten wollen zum Löschen markiert ist. Sie können sich die verschiedenen Typen von überflüssigen Einträgen ansehen und zum Löschen markieren bzw. vom Löschvorgang ausschließen.

Nach der Prüfung im Ansehen Bildschirm klicken Sie bitte auf OK, um zum Ergebnis-Bildschirm zurückzukehren und wählen dann Weiter >, um alle markierten Einträge aus der Registry zu entfernen. Es wird automatisch ein Backup erstellt. Siehe Backups / Wiederherstellung für weitere Einzelheiten zu diesem Sicherheitsaspekt.

Starten Sie Ihr Windows® neu und testen Sie alle wichtigen Anwendungen. Sollten Probleme auftreten, notieren Sie sich bitte die Fehlermeldung (Im Normalfall werden Sie von Programmen darüber informiert, welche Einträge fehlen) und stellen diese Einträge mit der Backup-Funktion wiederher.

Nach dem Löschen bleiben die gelöschten Einträge zunächst in der Detail-Liste sichtbar. Um diese Liste zu leeren, müssen Sie das Modul verlassen und neustarten.


Einstellungen

Einstellungen

Wenn Sie im Startbildschirm des Registry Optimizers die Option Einstellungen für dieses Modul bearbeiten aktiviert haben und auf Weiter > geklickt haben, öffnet sich ein Einstellungsdialog mit den Registern Laufwerke und Einträge.

Auswahl der Laufwerke

Wählen Sie das Register Laufwerke und vergewissern Sie sich, dass alle Laufwerke, auf denen Sie nach überflüssigen Objekten suchen wollen, ausgewählt sind. Nur Einträge, die sich auf ausgewählte Laufwerke beziehen, werden in der Ergebnisliste angezeigt.

Sie sollten Ihr CD-ROM Laufwerk von der Suche ausschließen, da alle Referenzen auf eine nicht im Laufwerk befindliche CD als überflüssig und zum Löschen markiert werden. (Viele Spiele fügen Referenzen zu CDs in die Registry ein.)

Einträge

Wählen Sie über das Register Einträge die verwaisten Einträge aus, nach denen in der Registrierungsdatenbank gesucht werden soll. Die nun folgenden Kapitel geben Ihnen einige weiterführende Hintergrund-Informationen zu den verschiedenen verwaisten Einträgen in der Registry, die Sie im Register Einträge des Registry Optimizers auswählen können.


Verwaiste Einträge zu Dateiformaten

Verwaiste Einträge zu Dateiformaten

Während einer Installation einer Anwendung werden Dateiformate registriert, die durch die Anwendung geladen und/oder durch die Anwendung geschrieben werden. Wenn ein solches Dateiformat registriert ist, öffnet sich mit einem Doppelklick die zum Dateityp korrespondierende Anwendung automatisch mit der Datei.

Zum Beispiel öffnet sich durch ein Doppelklick auf eine *.doc Datei normalerweise Microsoft® Word und lädt die Datei zur Bearbeitung. Wenn die Anwendung gelöscht oder ohne Deinstallation verschoben wurde, führt ein Doppelklick auf ein registriertes Dateiformat zu einer Fehlermeldung, da Windows® die korrespondierende Anwendung nicht mehr findet. Wenn Sie diese Option auswählen, werden vom Registry Optimizer verwaiste Einträge zu Dateiformaten entdeckt und zum Löschen vorgeschlagen.


Verwaiste Einträge zu COM/OLE

Verwaiste Einträge zu COM/OLE

COM Objekte (COMmon Interface Objects) sind "Funktions-Bibliotheken", auf die alle Windows®-Anwendungen zugreifen können. Verwaiste COM Objekte beziehen sich auf Anwendungen oder Dateien, die nicht mehr vorhanden sind. In einige Fällen kann die Registry falsche Pfadangaben enthalten, so dass ein Auffinden der korrespondierenden Datei nicht möglich ist, obwohl sie noch existiert.

Im Ergebnis hat die Anwendung keinen Zugriff auf Funktionen des COM Objektes und der entsprechende Eintrag in der Registry ist effektiv überflüssig. Die gleiche Situation gilt auch für OLE Objekte (Object Linking and Embedding). Der einzige Unterschied besteht darin, dass solche Objekte zum Austausch von Daten zwischen Anwendungen dienen. OLE Objekte sind ebenfalls Dateien und wenn sie fehlen bzw. in einem anderen Verzeichnis gespeichert sind (wurden), ist der entsprechende Eintrag in der Registry verwaist und damit nutzlos. Wenn Sie diese Option auswählen, werden vom Registry Optimizer solche verwaisten Einträge, die auf COM und OLE Objekte verweisen, gefunden.


Verwaiste Einträge zu ActiveX

Willkommen

Wie COM/OLE Objekte sind ActiveX-Objekte Dateien, die dem Betriebssystem spezielle Funktionen zur Verfügung stellen. ActiveX-Dateien haben die Datei-Endung OCX (*.OCX). Im Unterschied zu OLE/COM Objekten können ActiveX-Dateien von Anwendungen wie Internet-Browser angesprochen und benutzt werden.

Da es sich bei ActiveX-Objekten um Dateien handelt, können sie auch gelöscht oder verschoben werden. Ebenso ist es möglich, dass sich im entsprechende Registry-Eintrag eine falsche Pfadangabe befindet. Sollte ein solcher Fall eintreten, ist es unmöglich, das entsprechende ActiveX-Objekt zu finden. Es ist damit für das System unbrauchbar, solange nicht ein neuer Eintrag mit korrekter Pfadangabe das Problem löst. Wenn Sie diese Option auswählen, wird vom Registry Optimizer nach verwaisten Einträgen zu ActiveX-Objekten in der Registry gesucht und zum Löschen vorgeschlagen.


Verwaiste Einträge zu gemeinsam genutzten DLLs

Verwaiste Einträge zu gemeinsam genutzten DLLs

DLL-Dateien sind "Bibliothek-Dateien", die Funktionen enthalten, auf die von jeder Windows®-Anwendung aus zugegriffen werden kann und die auch genutzt werden können. Es ist üblich, dass eine Vielzahl von Anwendungen zeitgleich auf eine DLL zugreifen können.

Im Gegensatz zu COM/OLE Objekten können DLL-Dateien nicht zum Austausch von Daten zwischen Anwendungen und auch nicht von Internet-Seiten benutzt werden. Wie der Name schon sagt, werden gemeinsam genutzte DLLs (englisch: shared DLLs) von mehreren Anwendungen, meistens von einem Hersteller, genutzt. Dies hat den Vorteil, mit dem "Updaten" einer einzigen DLL den Funktionsumfang oder die Leistung aller Anwendungen, die diese DLL benutzen, zu steigern bzw. zu erweitern.

Wie so vieles sind auch die Informationen zu den gemeinsam genutzten DLLs in der Registry gespeichert. Diese Einträge können häufig noch, lange nachdem die Anwendung und ihre DLLs bereits gelöscht wurden, gefunden werden. Wenn die Anwendung verschoben wurde oder nicht korrekt deinstalliert wurde, bezieht sich der Eintrag in der Registry nicht mehr auf die aktuelle gültige Position der DLLs und folglich sind Anwendungen nicht in der Lage, sie zu finden. Wenn Sie diese Option auswählen, wird vom Registry Optimizer nach verwaisten Einträgen zu gemeinsam genutzten DLLs gesucht und zum Löschen vorgeschlagen.


Verwaiste Einträge zu Schriftarten

Verwaiste Einträge zu Schriftarten

Jede von Windows® benutzte Schriftart wird in einer separaten Datei in einem speziellen Windows®-Verzeichnis gespeichert. Wenn Sie eine Schriftart installieren, wird diese durch einen Eintrag in der Registry eingetragen, damit das Betriebssystem darauf zugreifen kann.

Wenn Die Dateien mit den Schriftarten gelöscht werden oder die Schriftarten nicht korrekt deinstalliert wird, "verwaisen" die Einträge in der Registry, da sie sich auf nicht mehr vorhandene oder nicht gefundene Dateien beziehen. Dies kann auch bei unterbrochenen Deinstallationen passieren. Wenn Sie diese Option auswählen, werden vom Registry Optimizer verwaiste Einträge zu Schriftarten entdeckt und zum Löschen vorgeschlagen.


Verwaiste Einträge zu Systemklängen

Verwaiste Einträge zu Systemklängen

Nach dem Klicken auf Sounds und Multimedia in der Windows®-Systemsteuerung öffnet sich ein Dialog, in dem Sie "Sounds" (d.h. akustischen Signale) einer Vielzahl von Ereignissen von Windows® oder anderen Anwendungen zuordnen können. Diese Sounds sind als WAV-Dateien gespeichert.

Wenn eine WAV-Datei, die als Systemklang registriert wurde, entweder manuell oder durch eine Anwendung gelöscht wird, ist es nicht mehr möglich, den "Sound" zu finden und abzuspielen. Der damit verbundene Eintrag in der Registry ist nutzlos und kann gefahrlos gelöscht werden. Wenn Sie diese Option auswählen, werden vom Registry Optimizer verwaiste Einträge zu Systemklängen entdeckt und zum Löschen vorgeschlagen.


Verwaiste Einträge zu Hilfe-Dateien

Verwaiste Einträge zu Hilfe-Dateien

Jedes Mal, wenn Sie eine Hilfe-Datei öffnen, wird der Pfad automatisch in der Windows®-Registry gespeichert. Hilfe-Dateien werden oftmals automatisch während der Installation von Anwendungen geöffnet, um weitere Informationen anzuzeigen. Auch dieser Vorgang produziert entsprechende Einträge in der Registry.

Wenn Sie eine Anwendung von Ihrem System entfernen oder die Hilfe-Datei löschen "verwaist" der entsprechende Eintrag in der Registry, d.h. er bezieht sich auf eine Datei, die nicht mehr vorhanden ist. Solche Einträge sind völlig nutzlos und können gefahrlos gelöscht werden. Wenn Sie diese Option auswählen, werden vom Registry Optimizer verwaiste Einträge zu Hilfe-Dateien entdeckt und zum Löschen vorgeschlagen. Hinweis: Die aktuellen Pfade zu den Hilfe-Dateien sind oft noch gültig, obwohl die Dateien selbst nicht mehr vorhanden sind.


Verwaiste Einträge zu Anwendungspfaden

Verwaiste Einträge zu Anwendungspfaden

Jedes Mal wenn Sie eine Anwendung aufrufen, wird der Pfad automatisch in der Registry gespeichert. Solche Pfad-Einträge werden oft auch bereits während der Installation von Anwendungen gespeichert.

Wenn Sie eine Anwendung von Ihrem System entfernen oder verschieben "verwaist" der entsprechende Pfad-Eintrag in der Registry, d.h. er bezieht sich auf eine Anwendung, die nicht mehr vorhanden ist. Solche Einträge sind völlig nutzlos und können gefahrlos gelöscht werden. Wenn Sie diese Option auswählen, werden vom Registry Optimizer solche verwaisten Einträge gesucht und zum Löschen vorgeschlagen. Hinweis: Die aktuellen Pfade zu den Anwendungen sind oft noch gültig, obwohl die Dateien der Anwendung nicht mehr vorhanden sind.


Verwaiste Einträge zu Symbolen

Verwaiste Einträge zu Symbolen

Praktisch jede Anwendung, jedes Datei-Format und andere Windows®-Objekte verfügen über ein eigenes Icon (Symbol). Mit einem Mausklick öffnen sie eine Datei oder starten ein Programm.

Wie so vieles sind auch die Pfade zu den Datei-Symbolen und anderen Symbolen in der Windows®-Registry gespeichert. Im Laufe der Zeit werden Icons gewollt oder ungewollt gelöscht oder verschoben. Wenn das dazugehörige Objekt aber noch besteht, wird von Windows® automatisch ein Standard-Symbol angezeigt.

Noch häufiger werden aber das Icon und korrespondierende Objekt verschoben oder gelöscht. In beiden Fällen verwaist der entsprechende Eintrag in der Registry, d.h. er bezieht sich auf nicht mehr vorhandenes Objekt. Solche Einträge sind absolut überflüssig und können gefahrlos gelöscht werden. Wenn Sie diese Option auswählen, werden vom Registry Optimizer solche verwaisten Icons gesucht und zum Löschen vorgeschlagen.


MRU-Listen

MRU-Listen

Windows® benutzt die Registry zur Speicherung einer Vielzahl von Listen mit den Dateien, die "vor kurzem" geöffnet oder auf die zuletzt zugegriffen wurde; das gilt für Windows®-Komponenten und Anwendungen anderer Anbieter. Diese Listen werden als MRU-Listen bezeichnet (Most Recently Used = Zuletzt häufig benutzt).

MRU-Listen erleichtern Ihnen den Zugriff auf Dateien. Sie werden in einer Drop-Down Auswahlliste angezeigt, wenn Sie das Programm das nächste Mal starten. Sie können die Datei direkt auswählen.

Die Listen können Ihr Sicherheitsbedürfnis und Ihre Privatsphäre verletzen, da Personen mit Zugriff auf Ihren Computer sehen können, auf welche Dateien Sie zugegriffen haben. Um das zu verhindern, können Sie MRU-Listen in Ihre Suche einbeziehen.

Wenn Sie die Annehmlichkeiten von MRU-Listen nicht missen möchten und Aspekte wie Sicherheit und ihre Privatsphäre auf Ihrem Computer keine große Rolle spielen, können Sie die MRU-Listen von den Suchvorgängen ausschließen.

MRU-Listen, nach denen Sie suchen können

Windows® Funktionen und Module:

· Suchen
· Starten
· Windows® MediaPlayer
· Windows® Paint
· WordPad
· Explorer

Anwendungen anderer Anbieter:

· GetRight Download Manager
· WinZip

Weitere Anwendungen können bei entsprechender Nachfrage durch die Benutzer integriert werden.


Windows Verlaufsliste

Windows Verlaufslisten

Verlaufslisten

In der Windows Verlaufsliste werden Daten über kürzlich ausgeführte Programme gesammelt.


Leere Liste "Öffnen mit"

Öffnen mit...

In dieser Liste werden alle Anwendungen gesammelt, die über die rechte Maustaste mit "öffnen mit" gestartet wurden.


Details

Details

Tipp:

Rechtsklicken im Fenster Details zeigt Ihnen erweiterte Funktionen in einem Pop-up Menü an. Klicken Sie hier für weitere Informationen..

Es gibt drei unterschiedliche Kategorien bei den Ergebnissen im Registry Optimizer:

Komplexe Einträge

Es handelt sich um Registry-Schlüssel, die Teil eines komplexen Schlüssels sind.

Einfache Einträge

Es handelt sich um einzelne Registry-Schlüssel.

MRU-Listen

Es handelt sich dabei um die Most Recently Used-Listen (dt. etwa: Zuletzt häufig benutzt), die in Ihrer Registry gefunden wurden.

Sie können sich den Inhalt der jeweiligen Liste durch Klicken auf das kleine + Symbol links neben dem Namen anzeigen lassen. Sie können nur die jeweilige gesamte Liste löschen, jedoch keine einzelnen Einträge.


Pop-Up Menü

Pop-Up Menü

Rechtsklicken im Fenster Details zeigt Ihnen erweiterte Funktionen in einem Pop-Up Menü an:

Markierte Objekte auswählen

Selektiert (markiert) die z.Z. zum Löschen hervorgehobenen Objekte. Ausgewählte Objekte werden gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Markierte Objekte nicht auswählen

Hervorgehobene Objekte nicht auswählen (wenn sie gefunden wurden). Nicht markierte Objekte werden nicht gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Alle Objekte auswählen

Markiert alle Objekte der momentanen Liste zum Löschen. Alle Objekte werden gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Kein Objekt auswählen

Keines der Objekte in der momentanen Liste auswählen. Es wird keines der Objekte gelöscht, wenn Sie Löschen im Ergebnis-Bildschirm wählen.

Hilfe

Zeigt diese Hilfe an.


Sicherheit

Sicherheit

Da die Registry buchstäblich das Herz Ihrer Windows®-Konfiguration (siehe auch Die Windows® Registry) darstellt, kann eine Optimierung teilweise kritisch sein. Wie Sie vielleicht schon einmal feststellen mussten, kann ein Fehler bei der manuellen Bearbeitung der Registry dazu führen, dass Ihr Betriebssystem oder Anwendungen nicht mehr einwandfrei funktionieren. Zum Beispiel können scheinbar verwaiste Einträge aktuell benötigt werden. In anderen Fällen kann es passieren, dass Anwendungen völlig unerwartet reagieren, wenn ein wirklich doppelter Eintrag, der sich auf eine nicht mehr vorhandene Datei oder ein Objekt bezieht, aus der Registry entfernt wurde. Der Registry Optimizer erzeugt immer Backups von allen gelöschten Einträge, so dass Sie diese ggf. wiederherstellen können. Siehe das Kapitel Backups / Wiederherstellung für weitere Informationen.


Backups / Wiederherstellung

Backups

Der Registry Optimizer speichert alle Änderungen, die in der Registry vorgenommen werden, in Backup-Dateien. Die Gründe für diese Vorgehensweise entnehmen Sie bitte dem Kapitel Sicherheit.

Der Backups Bildschirm

Wählen Sie bitte Backups bearbeiten im Startbildschirm des Registry Optimizer. Es öffnet sich ein Bildschirm mit einer Liste aller von diesem Modul erzeugten Backups. Sollte noch kein Backup erstellt worden sein, ist die Liste verständlicherweise noch leer.

Die Backup-Dateien werden automatisch erzeugt, dazu wird der Tag und die Uhrzeit beim Speichern verwendet.

Wiederherstellen mit Hilfe der Backups

1. Wählen Sie die passende Backup-Datei aus der Liste aus.

2. Klicken Sie auf den Schalter Zurückspielen.

3. Bestätigen Sie die folgende Abfrage bitte mit JA. Die Einträge werden anschließend in die Registry zurückgeschrieben.

4. Beenden Sie Ihre Sitzung und führen Sie einen Neustart von Windows® aus. Damit werden die zurückgeschriebenen Änderungen aktiviert.

Löschen der Backup-Dateien

Wenn Sie eine spezielle Backup-Datei nicht mehr benötigen, können Sie die Datei wie folgt löschen:

1. Wählen Sie die entsprechende Datei aus der Liste aus.

2. Klicken Sie auf den Schalter Löschen. Wie beim Löschen von anderen Dateien bestätigen Sie die folgende Abfrage mit Ja.

Backup-Datei zurückschreiben, wenn Windows® nicht startet

Im seltenen Fall, dass Sie Ihr Windows® nicht mehr startet, nach dem Sie Einträge aus der Registry gelöscht haben, können Sie die Inhalte der Backup-Dateien direkt von der DOS-Ebene aus zurückschreiben. Im folgenden Kapitel Laden von Backups von der Eingabeaufforderung aus finden Sie die notwendigen Hinweise.


Laden von Backups von der Eingabeaufforderung aus

Backups laden

Im seltenen Fall, dass Sie Ihr Windows® nicht mehr startet, nach dem Sie Einträge aus der Registry gelöscht haben, können Sie die Inhalte der Backup-Dateien direkt von der Eingabeaufforderung aus zurückschreiben

Windows® im "Abgesicherten Modus" starten

Wie auch immer, bevor Sie zu diesem Mittel greifen, versuchen Sie bitte zunächst, ob Sie Ihre Windows®-System im "Abgesicherten Modus" starten können. Das ist grundsätzlich immer möglich und auch um ein Vielfaches einfacher als auf der DOS-Ebene. Um Windows® im "Abgesicherten Modus" zu starten, halten Sie bestimmte Tasten während des Startens von Windows® gedrückt. Welche Taste, normalerweise F8 oder STRG (bzw. Ctrl auf anderen Tastaturen), variiert je nach dem Windows®-System, welches Sie benutzen.

Wenn Ihr Windows® im "Abgesicherten Modus" startet, können Sie den Registry Optimizer starten und wie im Kapitel Backups / Wiederherstellung beschrieben die Änderungen in der Registry zurückschreiben.

Wiederherstellung von der Eingabeaufforderung aus

Sollte der Versuch über den "Abgesicherten Modus" fehlschlagen, benötigen Sie den Zugriff auf die Eingabeaufforderung. Starten Sie Ihren Computer mit einer Startdiskette oder halten Sie die Taste STRG (Ctrl) oder F8 während des Startens gedrückt und wählen Sie die Option "Nur Eingabeaufforderung" aus dem Startmenü (siehe oben). Sollten Sie Windows® Me als Betriebssystem einsetzen, steht Ihnen nur die Methode mit der Startdiskette zur Verfügung.

Sie sollten immer eine Startdiskette für Notfälle zur Hand haben. Da kann z.B. die Notfalldiskette sein, die Sie während der Installation von Windows® erstellen (können). Wenn Sie immer noch keine Notfalldiskette erstellt haben, sollten Sie das dringend nachholen. Sie finden die entsprechenden Hinweise dazu in der Hilfe-Datei Ihres jeweiligen Betriebssystems; suchen Sie nach den Begriffen "Notfalldiskette" oder "Startdiskette".


Leistung optimieren

Leistung steigern mit dem Ashampoo WinOptimizer 5

Defrag2: Defragmentieren Sie Ihre Laufwerke und beschleunigen Sie so Ihr System!

Systemstart kontrollieren mit dem StartUp Tuner: Ermöglicht Ihnen die Kontrolle über alle automatisch startenden Programme.

Process Manager: Der Prozess Manager macht mit Anwendungen kurzen Prozess und wirft sie aus dem Arbeitsspeicher und vom Bildschirm. Zugleich ist es möglich, verdächtige Anwendungen zu enttarnen und sie gezielt zu beenden, noch bevor sie Schaden anrichten können.


Defrag

Defrag

Der neu entwickelte Festplatten-Defragmentierer ist vollständig kompatibel zu Windows Vista - und das sowohl in der 32 - als auch in der 64-Bit-Version. Das Modul arbeitet nun noch schneller und effizienter. Viele Anwender sind sogar der Meinung, dass sich das Tool einfacher verwenden lässt als jeder anderer Defragmentierer, den sie in der Zwischenzeit ausprobiert haben.

Schon verstanden? Ein Beispiel hilft. Denken Sie an Ihren Schreibtisch. Ist er aufgeräumt, so finden Sie den Locher, den Tacker, die offenen Rechnungen und einen Kugelschreiber sofort. Halten Sie hier keine Ordnung, so müssen Sie schon bald viel Zeit aufwenden, um Unterlagen oder Büromaterialien zu suchen. Es würde sich also lohnen, das Chaos zu beheben. Alle Stifte liegen dann nicht mehr verstreut auf dem Schreibtisch herum, sondern stecken vielleicht gemeinsam in einer Tasse. Ein „defragmentierter" Schreibtisch fördert die Produktivität ungemein.

Wählen Sie einfach ein Laufwerk aus und betätigen Sie den "Weiter"-Button um die Defragmentierung zu beginnen.


StartUp Tuner

Start-up Tuner

Was macht der StartUp Tuner?

In wenigen Worten: StartUp Tuner ermöglicht es Ihnen, alle mit Windows® startenden Programme zu überwachen und zu editieren. Sie können entscheiden, ob diese Programme automatisch gestartet werden sollen oder nicht. Zusätzlich zeigt Ihnen der StartUp Tuner alle Einträge an, wie sie in der Windows®-Systemsteuerung in der Anwendung Progamm hinzufügen/entfernen unter Software gelistet sind. Sie können diese Einträge bearbeiten und auch löschen. Diese Option ist sehr nützlich bei verwaisten Einträgen.

Programme in der System Tray in der Taskleiste

Viele automatisch startende Programme sind anhand eines Icons in der System Tray der Taskleiste unten rechts auf Ihrem Bildschirm zu erkennen. Andere automatisch startende Programme sind komplett unsichtbar - sie laufen im Hintergrund, ohne dass Sie über diese Programme und deren Funktionen informiert sind!

Was sind das für Programme, die automatisch gestartet werden?

Sie werden bestimmt festgestellt haben, dass zahlreiche Programme und Dienste automatisch gestartet werden, wenn Sie Ihren Computer einschalten und Windows® starten. Je mehr Programme Sie auf Ihrem System installieren, desto mehr Programme werden mit jedem Windows®-Start automatisch geladen. Heutzutage scheinen alle Programmierer zu denken, dass Jedermann ihre Programme automatisch geladen haben möchte und stellen sie entsprechend als automatisch startende Programme ohne Abfrage ein.

Einige dieser Programme sind ohne Frage sehr sinnvoll, wie z.B. Viren-Schutzprogramme. Es gibt aber auch leider viele andere Programme, die sich in Ihrem System einnisten, ohne Nützliches zu tun. Sie verbrauchen wertvollen Speicher und Prozessorzeit und führen öfters zu Fehlern und Systemabstürzen, wenn Konflikte mit anderen Programmen auftreten. Was bei unsauber programmierten Programmen, die vor allem auf sich selbst aufmerksam machen wollen, besonders häufig auftreten kann.

Heimtückische Autostart-Programme und Viren

Aber das ist noch nicht alles - einige automatisch-startende Programme sind nicht nur nervend sondern auch tückisch. Zum Beispiel unterbrechen sie Ihre Arbeit mit Anweisungen oder Werbung, die Sie gar nicht sehen wollen. Oder es werden Verbindungen mit Internetseiten aufgebaut und Daten ausgetauscht oder ohne Abfrage Updates installiert.

Seit geraumer Zeit gibt es eine regelrechte Flut heimtückischer automatisch-startender Programme, die sich oft schon bei Unachtsamkeit auf Rechner installieren, während der Benutzer im Internet surft. Das beste Beispiel sind die sogenannten "Dialer"-Programme, welche die normale Internet-Verbindung mit überteuerten Telefonnummern ersetzen. Aber es gibt natürlich auch viele andere Anwendungen, wie z.B. Werbe-Programme, die nichts anderes machen, als bestimmte Internetseiten über Ihre Vorlieben und Aktivitäten zu informieren, und so weiter und so weiter. An dieser Stelle möchten wir die schmale Grenze zwischen Programmen und Viren aufbrechen.

Kontrollieren Sie mit dem StartUp Tuner, was gestartet wird!

Windows® bietet einige Schnittstellen, die zum Autostart von Programmen genutzt werden können. Einige von ihnen sind offen und leicht zu finden, andere sind wiederum so gut verborgen, dass selbst erfahrene Benutzer Schwierigkeiten haben, diese Ansatzpunkte aufzuspüren.

StartUp Tuner kennt die versteckten Plätze. Es spürt alle automatisch-startende Programme auf und lässt Sie entscheiden, ob sie starten sollen oder nicht. Sie können die Liste der gefundenen Einträge bearbeiten und somit die Programme aktivieren oder deaktivieren - Sie schalten die von Ihnen benötigten Programme "ein" und wieder "aus", wenn sie nicht mehr gebraucht werden.


Informationen zu Autostart-Einträgen

Autostart-Einträge

Der StartUp Tuner ist einfach zu bedienen und selbst-erklärend. Im Grunde arbeiten Sie in den beiden Bildschirmen Optionen und Autostart Einträge. Der Bildschirm Programm-Liste bietet Ihnen zusätzliche Funktionen, die nicht unmittelbar mit automatisch startenden Programmen in Verbindung stehen.

Um die Darstellung im StartUp Tuner zu verstehen, müssen Sie wissen, dass die Einträge für automatisch startende Programme an verschiedenen Orten in Windows® gespeichert sein können. Diese Speicheradressen werden im Bildschirm Autostart Einträge angezeigt.

Es gibt drei wesentliche Kategorien:

Einträge im Ordner Autostart

Dieser Ordner befindet sich im Abschnitt Programme des Windows® Startmenüs. (Sie können diesen Abschnitt mit einem Rechtsklick auf den Start-Button in der Taskleiste und Auswahl von Explorer auch direkt aufrufen - dadurch sind die Einträge schneller auffindbar, da Sie diese Einträge direkt im Startmenü sehen können. Wenn Sie eine Verknüpfung mit einem ausführbaren Programm erstellen und diese Verknüpfung in den Ordner ablegen, wird das Programm automatisch gestartet, wenn Windows® startet.

Einträge in der Windows® Registry

Es handelt sich um eine sehr komplexe Gruppe mit einer Vielzahl von Unterkategorien, die alle im Bildschirm Autostart Einträge aufgelistet werden. Diese Einträge sind sehr schwierig zu finden, es sei denn, Sie bearbeiten die Registry direkt - was aber nur erfahrenen Anwendern zu empfehlen ist. Wenn beim Bearbeiten der Registry Fehler unterlaufen, können schwerwiegende Fehlfunktionen auftreten oder gar ein Start von Windows® unmöglich machen!

Einträge in der Datei WIN.INI

Diese Datei ist eine Erbschaft aus den Tagen von Windows® 3.1. In Windows® 95 und dessen Nachfolgern wurde diese Datei durch die Registry ersetzt. Sie ist aus Gründen der Kompatibilität mit alten Programmen, die ihre Einstellungen in diese Datei statt der Registry speichern, immer noch vorhanden. Die Datei enthält zwei Abschnitte, die für automatisch startende Programme benutzt werden können.


Vorgehensweise

Vorgehensweise

Start des Modules

Klicken Sie auf den StartUp Tuner Eintrag im Hauptmenü des Ashampoo WinOptimizer 5.

Bitte lesen Sie die Informationen im Startbildschirm vom StartUp Tuner sorgfältig.

Auswahl der Funktion

Wählen Sie den Eintrag Autostart-Einträge bearbeiten, um sich alle Autostart-Einträge, die auf Ihrem Rechner gefunden wurden, anzeigen zu lassen. Siehe Autostart Einträge für nähere Informationen zur Anzeige und Bearbeitung von Einträgen.

Wenn Sie diese Option wählen erhalten Sie einen Überblick aller Dienste, die beim laden von Windows gestartet werden. Da die meisten Dienste für die meisten Benutzer allerdings nutzlos sind und unnötige Systemressourcen verschwenden, können Sie die Dienste hier deaktivieren.

Durch Aktivierung der Option Liste der installierten Software bearbeiten werden Ihnen alle Einträge angezeigt, wie sie in der Windows®-Systemsteuerung in der Werkzeuggruppe Progamm hinzufügen/entfernen gelistet sind. Sie können diese Einträge bearbeiten und auch löschen. Siehe Programm-Liste für weitere Informationen.

Backups dieses Moduls wiederherstellen oder löschen: Der Startup Tuner speichert allen Änderungen, die vorgenommen werden, in Backup-Dateien. Aktivieren Sie diese Option, wenn Sie bestimmte Änderungen wieder zurücksetzen oder ausgewählte Backup-Dateien löschen möchten.

Durchführung des Suchvorganges

Um die ausgewählte Funktion zu starten, klicken Sie einfach auf die Schaltfläche Weiter >.


Einstellungen

Einstellungen

Die Einstellungen für den StartUp Tuner bestimmen, welche Autostart-Einträge gefunden und angezeigt werden. Die Standard-Einstellungen finden alle Autostart-Einträge an allen Speicheradressen und listen sie auf. Bitte nehmen Sie Änderungen nur vor, wenn gute Gründe dafür sprechen. Es kann sonst passieren, dass Ihnen neue eingefügte Einträge entgehen, wenn Sie die Anzeige für die entsprechende Kategorie deaktiviert haben!

Sie können die Anzeige der Einträge durch die Option "Leere Kategorien nicht anzeigen" (siehe unten) ordnen. Wenn Sie diese Option aktivieren, werden nur Kategorien angezeigt, die Einträge beinhalten.

Sie müssen den StartUp Tuner verlassen und erneut starten, um Änderungen, die Sie im Bildschirm Optionen vornehmen, zu bestätigen!

Einträge in der Datei WIN.INI

Aktiviert oder deaktiviert die Anzeige von Autostart-Einträgen, die in der Datei win.ini gefunden werden.

Einträge im Ordner "Autostart"

Diese Option aktiviert oder deaktiviert die Anzeige der Autostart-Einträge, die im Ordner Autostart für den aktuellen Benutzer und alle Benutzer gelistet sind. (Gilt natürlich nur dann, wenn Sie Ihr System für mehr als nur einen Benutzer konfiguriert haben!)

Einträge in der Registry

Diese Option aktiviert oder deaktiviert die Anzeige der Autostart-Einträge, die in der Windows® Registry für den aktuellen Benutzer und alle Benutzer gelistet sind. (Gilt natürlich nur dann, wenn Sie Ihr System für mehr als nur einen Benutzer konfiguriert haben!)

Das ist der größte Abschnitt, da es sehr viele Speicherorte in der Registry gibt, an denen Autostart-Einträge sowohl für den aktuellen Benutzer als auch für alle Benutzer "versteckt" sein können.

Leere Kategorien nicht

anzeigen

Unterbindet die Anzeige von Kategorien, die momentan keine Autostart-Einträge enthält. Wenn ein Eintrag z.B. nach der Installation eines Programmes einer Kategorie hinzugefügt wird, wird diese Kategorie automatisch beim nächsten Start des StartUp Tuners angezeigt.


Autostart Einträge

Autostart-Einträge (Einstellungen)

Bitte bedenken Sie, dass einige Autostart-Programme notwendig für das einwandfreie Funktionen von Windows® oder anderen auf Ihrem System installierten Anwendungen unbedingt notwendig sind. Versichern Sie sich immer, um welches Programm es sich handelt, bevor Sie den Eintrag löschen. Es ist sicherer den Eintrag zunächst zu deaktivieren und zu prüfen, ob alle Anwendungen einwandfrei funktionieren. Erst dann sollte der Eintrag gelöscht werden. Das gilt insbesondere für Programme, die Bestandteil von Windows® selbst sind.

Aktivieren Sie die Option Autostart-Einträge bearbeiten, um sich die Liste mit den Einträgen anzeigen zu lassen.

Im Hauptfenster des Bildschirms mit den Einträgen finden Sie eine Liste, die ähnlich dem Beispiel auf der linke Seite ist.

Jede Zeile (1) repräsentiert eine unterschiedliche Autostart-Kategorie. In der Standard-Einstellung werden alle Kategorien angezeigt, selbst wenn sie leer sind. Diese Einstellungen können Sie im Bildschirm Optionen verändern.

Kategorien, die einen Eintrag enthalten, sind durch das + Symbol links neben der Zeile gekennzeichnet. Um sich alle Einträge anzeigen zulassen, klicken Sie bitte auf das Symbol (2).

Wenn Sie eine Kategorie öffnen, könnte sie wie das Beispiel links aussehen. Es werden die Einträge für die Registrierdatenbank für alle Benutzer (1) angezeigt.

Aktivierung und Deaktivierung von Einträgen:

Jeder Eintrag verfügt über eine Check-Box zur Linken (2), die den aktuellen Status anzeigt. Um einen Eintrag zu deaktivieren, klicken Sie bitte in das Kästchen, um das x Symbol zu entfernen.

Im Beispiel links ist der Eintrag für das Programm InterVideo (3) deaktiviert. Um den Eintrag wieder zu aktivieren, klicken Sie bitte erneut in die Check-Box, damit das x wieder gesetzt wird.

WICHTIG: Sie müssen den Rechner neustarten, um Ihre Änderungen zu aktivieren. Das Deaktivieren eines Eintrags beendet das Programm nicht in der laufenden Windows®-Arbeitssitzung!

Überprüfung der Eigenschaften eines Eintrags:

Durch Klicken auf den Schalter Eigenschaften öffnet sich der Eigenschaften-Dialog von Windows® mit den Eigenschaften der Datei des ausgewählten Eintrags. Das ist sehr nützlich, um zu erfahren, wofür der Eintrag steht. Klicken Sie hier für weitere Informationen.

Identifizierung von Windows®-System-Einträgen:

Klicken Sie auf das Register im Eigenschaften-Dialog und prüfen Sie die angezeigten Informationen. Wenn der Firmenname Microsoft und der Produktname "Windows xxx Operating System" lautet, handelt es sich in der Regel um einen Windows-Eintrag, den Sie nicht löschen sollten!

Einträge auf Dauer löschen:

Um einen Eintrag zu löschen, wählen Sie bitte den entsprechenden Eintrag aus und klicken Sie auf den Schalter Löschen unterhalb der Liste. Wenn Sie sich nicht sicher sind, um was für einen Eintrag es sich handelt, deaktivieren (siehe oben) Sie ihn zunächst und testen Ihr System ausgiebig.

Funktionen für erfahrene Benutzer:

Bitte benutzen Sie diese Funktion nur dann, wenn Sie wissen, was Sie tun! Das Hinzufügen neuer Autostart-Einträge und Bearbeiten bestehender Autostart-Einträge kann zu schwerwiegenden Fehlern und Störungen Ihres Betriebssystem führen. Bitte speichern Sie das Original einer Kommandozeile (z.B. in eine Textdatei), bevor Sie Änderungen vornehmen. Sie können so den Zustand vor Ihrem Eingriff schnell wiederherstellen, wenn Ihnen ein Fehler unterlaufen sein sollte.

Hinzufügen neuer Einträge:

Klicken Sie auf den Schalter Hinzufügen. Es öffnet sich ein Dialog, in dem Sie den Typus für den neuen Eintrag auswählen und dessen Parameter bearbeiten können. Nur für erfahrene Benutzer!

Bearbeiten der Kommandozeile eines Eintrags:

Wählen Sie den Eintrag, den Sie bearbeiten möchten, mit einem Klick aus der Liste aus. Sie können dann den Inhalt der Kommandozeile im Feld Kommandozeile bearbeiten.

Wenn Sie Ihre Änderungen vorgenommen haben, klicken Sie bitte auf Bearbeiten, um die Eingabe zu sichern.

Nur für erfahrene Benutzer! Diese Funktion erfordert gute Kenntnisse über Windows® und die Syntax der Kommandozeile!


Programm-Liste

Programm-Liste

Diese Funktion ist ein schönes extra Bonbon für Sie. Sie sehen hier die Liste der installierten Programme, wie Sie auch in der Windows®-Systemsteuerung angezeigt werden. Sie können diese Liste auch bearbeiten.

Hintergrund

Viele moderne Programme, die Sie auf Ihrem Windows®-System installieren, registrieren sich selbst in die Windows®-Systemsteuerung in der Werkzeuggruppe Software. Sie können damit die Programme später von Ihrem System entfernen. Aufgrund einiger Systemfehler enthält die Liste "kaputte" Einträge, die nur eine Fehlermeldung provozieren, wenn sie ausgewählt werden sowie Einträge von Programmen, die bereits aus dem System entfernt wurden. Windows® selbst bietet keine Möglichkeiten, diese nervenden veralteten Einträge zu löschen. Die Funktion Software ermöglicht Ihnen das Löschen dieser Einträge. Zusätzlich können erfahrene Benutzer den Namen und die Kommandozeile der Einträge bearbeiten, um deren Funktionalität zu kontrollieren.

Versteckte Einträge

Das ist ein weiterer Grund, warum der Einsatz der Funktion Software im StartUp Tuner nützlich sein kann: Einige der Einträge in der Liste der eingetragen Software unter Progamm hinzufügen/entfernen sind verborgen, d.h. sie werden in der Windows-Systemsteuerung eben nicht angezeigt. Das ist oft bei sogenannten "Spyware"-Programmen der Fall - gilt aber auch für andere Einträge.

Die Funktionen benutzen

Die Liste der Einträge wie unter der Anwendung Progamm hinzufügen/entfernen unter der Windows®-Systemsteuerung wird Ihnen im großen Bildschirm angezeigt:

Einträge löschen

Wählen Sie einen Eintrag aus der Liste aus und klicken dann auf den Schalter Eintrag löschen. Bitte mit Vorsicht agieren - diese Aktion kann nicht rückgängig gemacht werden!

Einträge ändern

Wählen Sie einen Eintrag aus der Liste aus und bearbeiten den Namen und die Kommandozeile. Wenn Sie Ihre Änderungen vorgenommen haben, klicken Sie bitte auf den Schalter Eintrag ändern.

Nur für erfahrene Benutzer!

Vorsichtsmaßnahmen:

Einträge löschen

Bitte löschen Sie keinen Eintrag, bevor Sie sich nicht sicher, dass er veraltet ist - z.B. wenn Sie eine Fehlermeldung beim Versuch, das Programm und seinen Eintrag mit der Funktion Progamm hinzufügen/entfernen in der Systemsteuerung zu löschen, erhalten. Oder aber Sie sind absolut sicher, dass das Programm bereits von Ihrem System entfernt wurde.

Einträge ändern

Die Änderung des Namens ist ungefährlich. Aber bitte versuchen Sie nicht, die Kommandozeile zu bearbeiten, bevor Sie sich nicht absolut sicher sind, was Sie tun! Fehler beim Bearbeiten können unberechenbare Resultate zur Folge haben - im schlimmsten Fall wird der Eintrag nutzlos! Diese Funktion richtet sich an erfahrene Benutzer!


Backups

Backups

Der StartUp Tuner speichert alle Änderungen, die in der Registry vorgenommen werden, in Backup-Dateien. Die Gründe für diese Vorgehensweise entnehmen Sie bitte dem Kapitel Sicherheit.

Die Backup-Funktion des StartUp Tuners

Wählen Sie bitte die Option Backups dieses Moduls wiederherstellen oder löschen im Startbildschirm des StartUp Tuners. Es öffnet sich ein Bildschirm mit einer Liste aller von diesem Modul erzeugten Backups. Sollte noch kein Backup erstellt worden sein, ist die Liste verständlicherweise noch leer.

Die Backup-Dateien werden automatisch erzeugt, dazu wird der Tag und die Uhrzeit beim Speichern verwendet.

Wiederherstellen mit Hilfe der Backups

1. Wählen Sie die passende Backup-Datei aus der Liste aus.

2. Klicken Sie auf den Schalter Löschen.

3. Bestätigen Sie die folgende Abfrage bitte mit JA. Die Einträge werden anschließend in die Registry zurückgeschrieben.

4. Beenden Sie Ihre Sitzung und führen Sie einen Neustart von Windows® aus. Damit werden die zurückgeschriebenen Änderungen aktiviert.

Löschen der Backup-Dateien

Wenn Sie eine spezielle Backup-Datei nicht mehr benötigen, können Sie die Datei wie folgt löschen:

1. Wählen Sie die entsprechende Datei aus der Liste aus.

2. Klicken Sie auf den Schalter Löschen. Wie beim Löschen von anderen Dateien bestätigen Sie die folgende Abfrage mit Ja.


Sicherheit

Backups

Sie sollten zwei Sicherheitsaspekte berücksichtigen, wenn Sie den StartUp Tuner benutzen:

1. Die Möglichkeit, Autostart-Programme zu deaktivieren, die von Windows® selbst benötigt werden.

2. Fehlfunktionen, wenn Sie die Kommandozeilen von Autostart-Programmen oder die Einträge im Bildschirm Software bearbeiten.

Notwendige Autostart-Programme

Normale Anwendungen und das Betriebssystem nutzen AutoStart-Einrichtungen, die von Windows® zur Verfügung gestellt werden, um die Programme zu laden, die benötigt werden. Daher sind diese Einrichtungen an die erste Stelle gesetzt. Es ist deshalb wichtig zu wissen, was ein Programm ist, bevor Sie es deaktivieren.

Wenn Ihnen der Name keinen weiteren Hinweis gibt, ist es am Besten, Sie nutzen den Schalter Eigenschaften im Bildschirm Autostart Einträge und prüfen die Informationen im Register Version.

Die Ihnen angezeigten Informationen sollten Ihnen in der Regel die benötigten Informationen zu dem Eintrag liefern. Immer zunächst Einträge deaktivieren statt zu löschen! Bitte löschen Sie keine Einträge, bevor Sie sich nicht absolut sicher sind, dass es unbedenklich ist. Bitte deaktivieren Sie einen Eintrag zunächst und testen Sie ihr System einige Zeit lang, um sicher zu gehen, dass alles einwandfrei funktioniert.

Fehler in der Kommandozeile

Die Funktionen zum Bearbeiten der Kommandozeilen in den Bildschirmen Autostart Einträge und Programm-Liste sind für erfahrene Benutzer mit guten Kenntnissen über Windows® und die Syntax von Kommandozeilen gedacht.

Bitte versuchen Sie nicht, Kommandozeilen zu bearbeiten, bevor Sie sich nicht absolut sicher sind, was Sie tun!


Dienste

Unnötige Dienste deaktivieren

Hier können Sie die Dienste überwachen, die beim Windows®-Start geladen werden. Dienste sind ein fester Bestandteil eines Betriebssystems, werden aber häufig unnötig geladen und verlangsamen so Ihren Rechner. Über den "Status" können Sie ablesen, ob der entsprechende Dienst bei Bedarf geladen wird, aktiviert oder deaktiviert ist. Den Status können Sie mit dem jeweiligen Button wechseln.

Als neue, innovative Funktion bietet Ashampoo WinOptimizer 5 nun auch die Möglichkeit, die Dienste mit einem Klick zu optimieren. Drücken Sie einfach Alle auf Empfehlung und überflüssige Dienste gehören der Vergangenheit an! Möchten Sie die Einstellungen wieder auf die Grundeinstellung Ihres Betriebssystems einstellen, reicht ein Klick auf Alle auf Standard und Ihr System hat wieder alle Defaultwerte.

Bevor Sie eigenhändig den Status eines Dienstes wechseln, lesen Sie sich bitte den angezeigten Beschreibungstext durch, damit Sie sicher gehen können, dass eine Statusänderung nicht die Stabilität Ihres Computers beeinträchtigt.


BHO

BHOs (Browser Helper Objects )

In dieser Liste finden Sie Internet Explorer Plug-Ins. Dabei handelt es sich um kleine Programme, die automatisch gestartet werden, sobald der Browser aufgerufen wird.

Ursprünglich als nützliche Erweiterungen des Internet Explorers gedacht, zeigte sich bald das Sicherheitsrisiko, das diese Dateien darstellen können. Die BHOs können als Helfer von Spyware-, Adware- und Hijacker-Programmen dienen und zum Beispiel das eigene Surfverhalten protokollieren oder Werbung anzeigen. BHOs benutzen oft ActiveX-Installationsprogramme, um sich zu installieren.


Process Manager

Process Manager

Manche Programme verhalten sich ungebührlich. Sie stürzen nicht nur ab, sondern lassen noch dazu ihr Fenster einfrieren. Der Prozess Manager macht mit solchen Anwendungen kurzen Prozess und wirft sie aus dem Arbeitsspeicher und vom Bildschirm. Zugleich ist es möglich, verdächtige Anwendungen zu enttarnen und sie gezielt zu beenden, noch bevor sie Schaden anrichten können.

Des Weiteren kann es vorkommen, dass Computerspiele plötzlich anfangen zu ruckeln, obwohl Ihr Computer mit ausreichender Hardware ausgestattet ist. In diesem Fall könnte ein Dienst dafür verantwortlich sein, der einen Großteil der Ressourcen für sich beansprucht. Mit diesem Modul können Sie dem entgegenwirken.

Vorgehensweise

Die Vorgehensweise bei dem Process Manager:

Start des Modules

Klicken Sie auf den Process Manager Eintrag in den Tuning Tools.

Auswahl des Dienstes / Möglichkeiten

Dieses Tools ermöglicht Ihnen die Analyse aller laufenden Tasks(Dienste). Wählen Sie aus der Liste der laufenden Prozesse einfach den Dienst aus, über den Sie mehr Informationen erhalten möchten, wie z.B. ausführliche Dateiinformationen, geladene Module oder Fensterklassen. Um diese Informationen einsehen zu können brauchen Sie lediglich nur auf die Reiter daneben klicken. Um sicher gehen zu können, dass möglichst alle laufenden Prozesse einbezogen werden, können Sie zusätzlich alle Prozesse per Klick neu einlesen lassen. Klicken Sie dazu auf "Neu einlesen" auf der linken Seite in dem Menü "Allgemein".

Haben Sie einen Prozess ausgewählt, so erscheint in der unteren Programmleiste eine Beschreibung, in der die wichtigsten Informationen zu diesem Prozess verzeichnet sind.

Wünschen Sie die Systemprogramme nicht mehr zu sehen, so setzen Sie bitte einen Haken vor Bekannte Systemprozesse ausblenden oberhalb des Prozessbildschirms.

Als neues Feature in Ashampoo WinOptimizer 5 können Sie nun auch den unterschiedlichen Prozessen jeweils eine Priorität zuweisen. Die unterschiedlichen Prioritäten reichen von Hoch bis Niedrig und legen fest, wieviel Ressourcen Ihr System diesem Prozess zugesteht.

Systemauslastung

Am unteren Rand des Fensterbereichs wird Ihnen in Echtzeit die Anzahl laufender Prozesse, die Prozessor-Auslastung, sowie die Arbeitsspeicher-Auslastung angezeigt, sodass Sie Unterschiede sofort erkennen, sobald Sie einen Prozess beenden.

Informieren Sie sich bitte über den jeweiligen Dienst, bevor Sie diesen beenden.


Privatsphäre und Sicherheit

Privatsphäre und Sicherheit

File Wiper: Suchen und Löschen unnötiger Dateien auf Ihren Laufwerken.

Undeleter: Retten Sie Ihre versehentlich gelöschte Dateien!

Tweaking: Systemeinstellungen anpassen.

File Encrypter & Decrypter: Dateien ver- und entschlüsseln

IP Spam Blocker: Mit diesem Modul gehören IP-Werbenachrichten endlich der Vergangenheit an!


Undeleter

Was macht der Undeleter?

Der Undeleter dient zur Wiederherstellung gelöschter Dateien. Wenn Sie Datei auf Ihrem Rechner löschen (und dazu nicht ein Tool wie den File Wiper nutzen), so werden die Dateien vom Betriebssystem einfach als gelöscht deklariert und entsprechend nicht mehr angezeigt. Dennoch sind diese Dateien weiterhin auf der Festplatte vorhanden, können aber normalerweise nicht mehr eingesehen werden. Diese Daten sind zwar zum Überschreiben freigegeben, verbleiben aber so lange auf dem System, bis sie irgendwann überschrieben werden. Der Undeleter ermöglicht es Ihnen, diese Dateien zu finden und wiederherzustellen.

Vorgehensweise

Sie finden den Undeleter im Bereich Privatsphäre und Sicherheit. Wenn sich die Funktion öffnet, sehen sie einen kurzen Einführungstext, in dem Ihnen die Grundfunktionsweise des Undeleters erklärt wird. Unterhalb dieses Texts (und analog dazu in der Menüleiste links) finden Sie die Option Laufwerk auswählen. Mit dieser Funktion können Sie festlegen, auf welchem Laufwerk (Festplatte, USB-Stick, etc.) nach gelöschten Dateien gesucht werden soll.

Laufwerk auswählen

Es erscheint dann eine Übersicht der Laufwerke, die Ashampoo WinOptimizer 5 auf Ihrem Rechner gefunden hat. Sollten Sie erst jetzt z.B einen USB-Stick bzw. eine mobile Festplatte anschließen, so klicken Sie bitte auf Laufwerke neu einlesen, damit auch diese Datenträger angezeigt werden.

Wenn Sie sich für ein Laufwerk entschieden haben, klicken Sie einfach darauf (es wird daraufhin dunkel markiert) und betätigen Sie dann Untersuchen.

Einstellungen

Auf der linke Menüseite finden Sie die Einstellungen, durch die Sie die Suche individuell anpassen können. Dadurch kann der Suchvorgang beschleunigt und die angezeigten Ergebnisse (die sehr umfangreich ausfallen können) übersichtlicher gestaltet werden. Die Grundeinstellung von Ashampoo WinOptimizer 5 ist dabei, dass alle Dateien angezeigt werden, die gefunden wurden. Durch die Option Dateien nicht auflisten, dessen Großteil der Daten verloren ist werden all jene Dateien nicht angezeigt, die kaum wiederherstellbar sind, Dateien mit 0 Bytes sind ein Teil dieser Gruppe, hier ist kein Dateiinhalt mehr verblieben. Dateisymbole ausblenden beschleunigt die Suche, indem der Dateityp nicht mehr grafisch vorangestellt wird.

Wenn Sie einen Ordner wiederherstellen, wird dessen Struktur normalerweise auch wiederhergestellt. Sollten Sie dies nicht wünschen, so können Sie über Ordnerstruktur ignorieren beim Wiederherstellen die Dateien ohne die alte Struktur retten.

Ergebnisse einsehen

Es erscheint nun eine Aufstellung der Dateien, die Ashampoo WinOptimizer 5 auf Ihrem Rechner gefunden hat. Dabei handelt es sich nicht nur um vollständige Dateien, sondern auch solche, die nur in Fragmenten gefunden werden. In den gefundenen Dateien wird Ihnen deshalb nicht nur der Dateiname angezeigt, sondern auch die Größe und der Status dieser Daten. Der Status verrät Ihnen dabei, in welchem Zustand sich eine Datei befindet. Die Bewertung reicht dabei von Gut (es sollte problemlos möglich sein, diese Dateien wiederherzustellen) bis Verloren (die Datei ist nur noch in Resten vorhanden). Je besser der Status eine Datei ist, desto vollständiger kann sie gerettet werden. Dateien, die z.B. zum Teil bereits wieder überschrieben sind (ihr Platz auf dem Laufwerk wird beim Löschen freigegeben), werden in den verbliebenen Teilen wiederhergestellt.

Wiederherstellung

Wenn Sie sich für eine Datei entschieden haben, klicken Sie in die Box davor (ein Häkchen erscheint) und wählen den Ort, wo die Datei wiederhergestellt werden soll (s. Bild). Danach klicken Sie auf Wiederherstellen.


File Wiper

Was macht der File Wiper?

Das Modul File Wiper löscht Dateien und Ordner dauerhaft und sicher. Die Daten können weder mit Spezial-Software noch in spezialisierten Labors mit besonderen Werkzeugen und Instrumenten wiederhergestellt werden. Das Löschen geschieht durch Überschreiben des Dateiinhalts. Sie können verschiedene Verfahren bis hin zum militärischen Standard zum Löschen der Daten, abhängig von Ihren Sicherheitsanforderungen, auswählen.

Warum sollten Sie Dateien vernichten?

Sollten Sie wichtige, wertvolle, geheime oder persönliche Daten auf Ihrem Rechner oder Ihren Rechnern haben, auf die von anderen Personen zugegriffen werden kann, benutzen Sie bitte den File Wiper zum Löschen anstelle der gewöhnlichen Löschfunktion von Windows®. Wenn Sie Dateien oder Ordner mit Windows® "löschen", werden im Grunde keine Daten von Ihrer Festplatte oder einem anderen Medium gelöscht. Windows® führt nur eine kleine Veränderung im Dateieintrag der Verzeichnistabelle durch. Die Datei oder der Ordner ist nicht mehr im Windows® Explorer gelistet und die Daten können mit anderen Dateien überschrieben werden. Solange dies aber nicht geschehen ist, befinden sich der Dateiname und der Dateiinhalt nach wie vor auf Ihrer Festplatte oder einem anderen Medium.

Wiederherstellungsprogramme

Aufgrund der Tatsache, dass Windows® Dateien nicht "richtig löscht" können gelöschte Dateien mit spezieller Wiederherstellungssoftware ("Undelete Software") ganz einfach wiederhergestellt werden. Solange die Daten noch nicht mit neuen Dateien überschrieben worden sind, können Wiederherstellungsprogramme die Daten immer wiederherstellen. Alles was getan werden muss, ist das Zurücksetzen des Dateieintrags in der Verzeichnistabelle auf den ursprünglichen Zustand. Das bedeutet wiederum, dass jede Person mit Zugang auf Ihren Rechner und einem entsprechenden Wiederherstellungsprogramm auf Ihre "gelöschten" Dateien zugreifen kann.

Wiederherstellungsprogramme können überschriebene Daten nicht wiederherstellen. Wenn der auf der Festplatte von der ursprünglichen Datei beanspruchte Platz mit einer neuen Datei überschrieben wurde, wird das Wiederherstellungsprogramm die Meldung ausgeben, dass die Datei nicht wiederhergestellt werden kann.

Labore zur Datenrettung

Es gibt spezielle Labors zur Datenrettung, die überschriebene Daten wiederherstellen können. Das liegt an der Struktur der magnetischen Speicherschichten, die bei Festplatten und anderen Medien verwendet werden. Obwohl die ursprünglichen Daten mit neuen Daten überschrieben wurden, können mit Hilfe sehr empfindlicher Instrumente die originalen "Spuren" gelesen werden. Es ist quasi wie das Löschen eines Textes, der mit einem Bleistift geschrieben wurde. Wenn man nicht fest genug mit dem Radiergummi rubbelt kann man immer noch die Spuren des ursprünglichen Textes auf dem Papier sehen. Die Dienste dieser speziellen Labors sind sehr kostenintensiv, aber für Industriespione alle Mal das Geld wert.


Vorgehensweise

Vorgehensweise

Start des Modules

Klicken Sie auf den File Wiper Eintrag im Hauptmenü des Ashampoo WinOptimizer 5. Bitte lesen Sie die Informationen im Startbildschirm vom File Wiper sorgfältig.

Siehe auch die Abschnitte File Wiper, Löschmethode + Optionen und Sicherheit für zusätzliche Informationen.

Auswahl der Löschmethode und Optionen

In diesem Modul ist es erforderlich, die Löschmethode auszuwählen, die Ihren Sicherheitsanforderungen entspricht. Die Standardeinstellung führt bereits zu sicheren Ergebnissen. Sie sollten aber unbedingt sichere Verfahren wählen, wenn Sie besonders wichtige Daten dauerhaft und sicher löschen möchten.

Der File Wiper verfügt über zwei Arten an Einstellmöglichkeiten: Den Optionen zur Auswahl der Löschmethode im Register Löschmethode und zusätzlichen Optionen zur Arbeitsweise des Modules im Register Optionen.

Auswahl der zu löschenden Dateien und Ordner

Aktivieren Sie die Option Dateien oder Ordner und klicken anschließend auf Hinzufügen, um die Dateien und Ordner auszuwählen, die Sie löschen möchten. Siehe Dateien + Ordner für weitere Hinweise. Sie müssen sich über die zu löschenden Dateien schon im Klaren sein -- sie können anschließend nicht wiederhergestellt werden! Mit Start beginnen Sie den Löschvorgang.

Inhalt des Papierkorbs vernichten. Es werden alle Dateien, die sich im Papierkorb befinden unwiderruflich gelöscht.

Löschen der ausgewählten Dateien und Ordner

Klicken Sie den Schalter Starten und folgen den angezeigten Anweisungen, um die ausgewählten Dateien und Ordner unwiderruflich zu löschen. Bitte vergewissern Sie sich vorher, welche Dateien Sie löschen wollen -- die Daten können anschließend nicht wiederhergestellt werden! Das Löschen der Dateien kann einen Moment dauern, wenn Sie eine der besonders sicheren Löschmethoden gewählt haben.

Nach dem vollständigen Löschen öffnet sich automatisch der Bildschirm mit den Ergebnissen der durchgeführten Aktion.

Wenn Sie Meldungen erhalten sollten, dass bestimmte Dateien nicht gelöscht werden konnten, sind diese möglicherweise noch geöffnet oder durch andere Programme noch im Gebrauch. Wenn Sie diese Dateien immer noch löschen wollen, müssen Sie die Anwendungen zunächst schließen und die Dateien erneut auswählen. Ordner können nur dann gelöscht werden, sobald keine Dateien mehr darin enthalten sind. Das bedeutet: Sie können einen Ordner nur dann löschen, wenn Sie auch allen darin enthaltenen Dateien löschen. Sie erhalten sonst eine Fehlermeldung mit dem Hinweis, dass der Ordner nicht gelöscht werden kann.


Löschmethode + Optionen

Löschmethode und Optionen

Der File Wiper verfügt über zwei Arten an Einstellmöglichkeiten: Den Optionen zur Auswahl der Löschmethode im Register Löschmethode zusätzlichen Optionen zur Arbeitsweise des Modules im Register Optionen.

Das Register Löschmethode:

Hier können Sie festlegen, nach welchem Verfahren Dateien unbrauchbar gemacht werden sollen.

Standard:

Das ist die Standardeinstellung. Jedes Byte der Datei wird zweimal vor dem Löschen überschrieben: Zunächst mit Null-Bytes, dann mit $FF-Bytes. Diese Methode dauert etwas länger.

Die Daten könnten in seltenen Fällen in speziellen Labors mit modernster Ausstattung restauriert werden.

Gutmann-Methode:

35 Schreibdurchgänge. Macht eine Wiederherstellung unmöglich.

DoD 5220.22-M

7 Schreibdurchgänge die eine Wiederherstellung sehr erschweren.

Das Register Optionen:

Dateien und Ordner vor dem Löschen zusätzlich umbenennen:

Aufgrund der Arbeitsweise von Windows® ist es nicht möglich, die Namen von Dateien und Ordnern direkt zu löschen. Selbst wenn der Inhalt bereits gelöscht wurde, kann Jedermann mit den entsprechenden Werkzeugen darauf zugreifen. Das kann ein Problem bei Dateien oder Ordnern mit sicherheitsrelevanten Namen und Bezeichnungen sein.

Wenn Sie diese Option auswählen, überschreibt das Modul File Wiper die Namen der Dateien und Ordner mit einer zufälligen Reihenfolge von Buchstaben (Bytes). Die originalen Namen können nicht wiederhergestellt werden. Empfohlene Einstellung; per Vorgabe aktiviert.

Hinweis: Sie können keine Ordner umbenennen, die noch Dateien enthalten. Ausgewählte Ordner werden nur dann umbenannt, wenn alle darin enthaltenen Dateien gelöscht worden sind.

Ordner nach Abschluss entfernen:

Ordner sind wirklich nicht viel mehr als nur Dateieinträge, so wie Dateinamen. Und wie Dateinamen können Ordnernamen nicht wirklich gelöscht werden. Wenn Sie diese Option aktivieren, werden die ausgewählten Ordner gelöscht, nach dem die darin enthaltenen Dateien gelöscht und ihre Namen mit Zufalls-Bytes überschrieben wurden.

Hinweis: Sie können natürlich keine Ordner löschen, die noch Dateien enthalten. Sie können nur dann Ordner löschen, wenn Sie auch die darin enthaltenen Ordner gelöscht haben.

Testmodus (Überschriebene Dateien nicht löschen):

Diese Option dient nur Testzwecken. Sie ist per Voreinstellung deaktiviert und sollte für gewöhnliche Löschvorgänge nicht verwendet werden.

Wenn diese Option aktiviert ist, werden die ausgewählten Dateien gelöscht, d.h. die Daten werden mit Hilfe der ausgewählten Löschmethode überschrieben (siehe oben), die Verzeichniseinträge werden dagegen nicht gelöscht. Das bedeutet , dass Sie beim Öffnen des Windows Explorer die Dateien auch nach dem Löschen noch angezeigt bekommen. Wenn Sie sich den Inhalt der Dateien anschauen, werden Sie aber feststellen, dass der Inhalt durch die Bytes vom File Wiper ersetzt wurden.

Wenn Sie die Option Dateien und Ordner zusätzlich umbenennen (siehe oben) vor dem Löschen von Dateien und Ordnern auswählen, werden diese mit ihren zufällig erzeugten neuen Namen anstelle der originalen Namen aufgelistet.

Mit dieser Option können Sie prüfen, ob das Löschen problemlos arbeitet, bevor Sie wirklich kritische Daten für immer löschen.


Dateien + Ordner

Datei- und Ordnerauswahl

Datei- und Ordnerauswahl

Wählen Sie bitte die Schaltfläche Dateien oder Ordner im linken Menü:

Hinzufügen von Dateien und Ordnern

· Um einzelne Dateien hinzuzufügen wählen Sie bitte die Schaltfläche Datei(en) hinzufügen. Es öffnet sich ein standardmäßiger Windows®-Verzeichnisbrowser, in dem Sie in Ihrem Dateisystem navigieren und die Dateien auswählen können.

· Um ganze Ordner hinzuzufügen wählen Sie bitte die Schaltfläche Ordner hinzufügen. Wenn Sie einen Ordner auswählen, werden sowohl alle darin enthaltenen Dateien als auch die Unterordner der Liste der zu löschenden Objekte hinzugefügt.

· Drag & Drop: Sie können auch Dateien aus dem Windows® Explorer auf das Programmfenster ziehen, um diese hinzuzufügen.

Bearbeiten Ihrer Auswahl

· Sie können den Inhalt der Ordner durch Klicken auf die [image] und [image] Icons links neben den Einträgen "auf-" bzw. "zuklappen".

· Um einen Eintrag aus der Liste zu entfernen, klicken Sie bitte einmal auf den Eintrag, um ihn zu hervorzuheben. Wählen Sie anschließend Entfernen. Sie entfernen damit sowohl den ausgewählten Eintrag und weitere untergeordnete Objekte. Zum Beispiel wird durch das Entfernen eines Ordners sowohl dessen Inhalt als auch alle weiteren Unterordner aus der Liste entfernt.

· Sie können einzelne Dateien aus dem Ordner entfernen, um sie vom Löschen auszuschließen. Sie können natürlich aber den Ordner, in dem die Dateien gespeichert sind, nicht löschen, da nur leere Ordner gelöscht werden können.

Was gelöscht werden kann und was nicht gelöscht werden kann

· Sie können immer löschen: Dateien auf Festplatten, Floppy-Laufwerken und den meisten Wechselmedien, solange Windows® direkt darauf schreiben kann. Das schließt auch die Netzlaufwerke mit ein, für die Sie über ausreichende Lese- und Schreibrechte verfügen.

· Das können Sie nicht löschen: Dateien auf Bandlaufwerken oder auf CD-ROMs jeglicher Art, einschließlich beschreibbaren CD-Rs und wiederbeschreibbaren CD-RWs. Das gilt auch für CD-Brenner, die mit entsprechenden Treibern auf "Packet-Writing" konfiguriert sind und auf die Sie wie auf Festplatten zugreifen können. Die CDs werden vor dem Brennen dem UDF-Format (Universal Disk Format) entsprechend formatiert, damit die CDs mit der Packet-Writing-Methode beschrieben werden können. Normalerweise werden CDs mit «Disk at once» oder «Track at once» beschrieben. Beim Packet-Writing können die Daten in kleinen "Häppchen", also auch als einzelne Dateien, auf die CD gebrannt werden.

Daten, die auf CD-Rs geschrieben worden sind, werden nie gelöscht, sondern nur "versteckt". Um den Zugriff auf die Daten zu verhindern, ist die physikalische Zerstörung der CD-R Disk notwendig. Die Daten auf CD-RWs können nur mit der speziellen "Lösche CD-RW" Funktion Ihres CD-Brennprogramms gelöscht werden, da es generell nicht möglich ist, einzelne Dateien zu löschen. Sie können nur den gesamten Inhalt der CD-RW löschen.


Sicherheit

Sicherheit

Löschen Sie nur Daten, die Sie auch wirklich loswerden wollen!

Den wichtigsten Sicherheitsaspekt beim Benutzen des File Wiper sollten Sie nie vergessen: Die Dateien können nicht wiederhergestellt werden! Das ist ja auch die Aufgabe dieses Moduls. Sie sollten sich also absolut sicher sein, dass Sie die von Ihnen ausgewählten Dateien und Ordner auch wirklich löschen wollen!

Wählen Sie die Löschmethode, die Ihren Anforderungen entspricht

Das Modul File Wiper bietet Ihnen fünf unterschiedliche Methoden zum Löschen. Jede Methode arbeitet unterschiedlich in bezug auf Sicherheit und Geschwindigkeit. Bevor Sie sich für eine Methode entscheiden, lesen Sie bitte die Erläuterungen im Abschnitt Optionen sorgfältig durch.

Erstellen Sie Sicherheitskopien auf separaten Laufwerken oder Medien

Wenn Sie gezwungen sein sollten, Sicherungen der zu löschenden Daten anzulegen, speichern Sie diese Sicherungskopien bitte nicht auf dem gleichen Laufwerk, selbst wenn dieses in mehrere Partitionen unterteilt sein sollte. Sollte Ihre Festplatte zum Beispiel über folgenden Partitionen C:\, D:\ und E:\ verfügen und Sie löschen Daten auf C:\ mit einem Backup auf E:\ wird das Niemanden am Zugriff auf Ihre Daten hindern!

Idealerweise sollten Sie Sicherungskopien von Daten, die Sie auf dem Rechner löschen möchten, schon auf einem anderen Rechner oder einem anderen Medium speichern. Sie können sich sicher denken, was gemeint ist.


Tweaking

Was macht Tweaking?

Zugunsten der Kompatibilität, des Komforts und der Universalität nehmen die Standardeinstellungen von Windows XP Leistungseinbußen in Kauf. Die vom Windows-Setup verwendeten Standardeinstellungen sind so ausgelegt, das Windows den Anforderungen einer möglichst breiten Nutzerschaft gerecht wird, und sich schnell ohne aufwändige Konfigurationseingriffe in möglichst vielen Arbeitsumgebungen einsetzen lässt. Dadurch werden Performance-Einbußen in Kauf genommen. Nicht benötigte Dienste werden beim Systemstart automatisch aktiviert, und die Windows-Benutzeroberfläche mit optisch ansprechenden, aber Ressourcen raubenden Darstellungseffekten ausgestattet. Diese Eigenschaften bremsen das System aus. Mit einigen Handgriffen lassen sich überflüssige Dienste deaktivieren und ausschalten, um so einen deutlich merkbaren Leistungsgewinn zu erzielen.

Tweaking ermöglicht ein detailliertes Anpassen der Systemeinstellungen (Sicherheit, Login, Internet Explorer, Messenger, Verhalten bei Fehlern u.v.m) an die eigenen Bedürfnisse. Eine Optimierung von Windows kann Ihrem System deutlich Leistungsreserven entlocken. Mit herkömmlichen Mitteln ist dies jedoch nur bedingt möglich. Zahlreiche Konfigurations- und Einstellungsmöglichkeiten sind nicht ohne Eingriff in die Registry möglich und bleiben so gerade dem unerfahrenen Anwender verschlossen. Mit Tweaking haben Sie Zugriff auf diese Funktionen. Unter einer übersichtlichen Oberfläche haben Sie einen schnellen Zugriff auf Optionen zur Änderung von Windows-Eigenschaften, Sie können Autostart-Einträge verwalten, unnötige Dienste deaktivieren und beseitigen, den Internetzugang optimieren und vieles mehr. Tweaking erlaubt zahlreiche Konfigurations- und Einstellungsmöglichkeiten wie das Anpassen des Systemstarts, bis hin zu Laufwerks- und Sicherheitseinstellungen.


Vorgehensweise

Vorgehensweise

Start des Modules

Mit Hilfe der Tweaking-Tools können Sie individuelle Systemeinstellungen mit Funktionen vornehmen, die normalerweise versteckt oder sehr schwierig zu finden sind. Klicken Sie auf den Tweaking Eintrag im Hauptmenü der Ashampoo WinOptimizer 5. Bitte lesen Sie die Informationen im Startbildschirm vom Tweaking sorgfältig.

Auswahl der Funktionen

Sind Sie es auch leid, immer beim Systemstart Ihr Passwort eingeben zu müssen? Von nun an erledigt der Ashampoo WinOptimizer 5 das für Sie. Legen Sie hier einmalig Ihr Passwort fest und Sie die lästige Passworteingabe bei Systemstart entfällt. Achten Sie allerdings darauf, dass das Passwort Unbefugten verborgen bleibt.

In diesem Menüpunkt können Sie festlegen, wie sich Ihr System bei Programmfehlern verhalten soll. Des Weiteren können Sie hier den Arbeitsspeicher einstellen, um die bestmögliche Systemperformance zu erhalten.

Hier können Sie Einstellungen und Treiber angeschlossener Geräte bearbeiten und modifizieren. Dazu gehören unter anderem USB-Eigenschaften, Funktionssperrungen (falls Sie zum Beispiel mehrere Rechner in einem Internetcafe haben) und der Zusatz von OEM-Informationen (z.B. Bildhinterlegung).

Hier können Sie Einstellungen an Optik, Desktop, Startmenü und Taskleiste vornehmen, Funktionen für alle User sperren und die Systemstabilität verbessern.

Hier können Sie Ihren Laufwerken den "Autostart" erlauben. Das bedeutet, dass wenn Sie z.B eine Audio-CD in Ihr CD-Rom Laufwerk schieben, Ihre Musik automatisch geöffnet werden kann, je nachdem ob Sie sich dafür entscheiden oder nicht. Des Weiteren können Sie Laufwerke verstecken und Funktionen deaktivieren.

Mit dieser Funktionen erhöhen Sie Ihren Schutz gegenüber dem Internet und damit verbundene Gefahren. Sollten automatische Updates, wie z.B. Sicherheitsupdates deaktiviert sein, können Sie hier die automatischen Updates per Mausklick ausdrücklich erlauben. Das lästige Suchen nach Updates im Internet entfällt. Zusätzlich können Sie z.B. die Titelleiste des Internet Explorer mit Ihrem Namen ergänzen oder ein Bild hinterlegen und somit Ihrem Internet Explorer Ihren individuellen "Touch" verleihen. Des Weiteren können Sie Funktionen für alle User sperren.

Folgen Sie den jeweiligen Instruktionen der Beschreibungstexte der einzelnen Funktionen.


File Encrypter & Decrypter

Was macht der File Encrypter & Decrypter?

Mit dem Modul File Encrypter & Decrypter können Sie eine Datei verschlüsseln und somit deren Inhalt für Dritte unzugänglich machen. Verschlüsselte Dateien enthalten bis zur Entschlüsselung keine scheinbar sinnvollen Daten mehr und sind somit für Dritte wertlos. Der verwendete Algorythmus (Blowfish) gilt als sicher - Ihre Daten sind somit gut geschützt. Nur mit Kenntnis des Passwortes, mit dem die Datei verschlüsselt wurde, kann eine Datei wieder entschlüsselt werden.


Vorgehensweise

Vorgehensweise

Start des Moduls

Klicken Sie auf den File Encrypter & Decrypter Eintrag im Hauptmenü des Ashampoo WinOptimizer 5. Bitte lesen Sie die Informationen im Startbildschirm vom File Encrypter & Decrypter sorgfältig.

Auswahl der Funktion

Wenn Sie eine Datei verschlüsseln möchten, klicken Sie bitte in die entsprechende Checkbox neben dem Symbol zur Datei-Verschlüsselung.

Wenn Sie eine Datei entschlüsseln möchten, klicken Sie bitte in die entsprechende Checkbox neben dem Symbol zur Entschlüsselung.

Start der ausgewählten Funktion

Klicken Sie auf Start, um den entsprechenden Vorgang fortzusetzen.


Dateien verschlüsseln

Verschlüsseln

Das Verschlüsseln von einer Datei mit dem Ashampoo File Encrypter & Decrypter ist unglaublich einfach! Gehen Sie am besten wie folgt vor:

Wählen Sie die zu verschlüsselnde Datei aus. Sie können die Datei entweder über den "Browse"-Knopf oder direkt per Drag&Drop aus dem Windows® Explorer hinzufügen.

Legen Sie das Passwort fest und wiederholen Sie ihr Passwort im zweiten Passwortfeld.

Falls Sie dies wünschen können Sie im Optionen Feld festlegen ob die Original Datei gelöscht werden soll.

Drücken Sie den "Start"-Knopf um die Verschlüsselung zu starten.

Sie haben zusätzlich die Möglichkeit, die zur verschlüsselnde Datei als *.exe- Datei zu speichern.


Dateien entschlüsseln

Entschlüsseln

Auch das Entschlüsseln von einer Datei mit dem Ashampoo File Encrypter & Decrypter ist kinderleicht. Zum Entschlüsseln von Dateien gehen Sie wie folgt vor:

Wählen Sie die zu entschlüsselnde Datei aus. Sie können die Datei entweder über den "Browse"-Knopf oder direkt per Drag&Drop aus dem Windows® Explorer hinzufügen.

Geben Sie das Passwort, welches für den Verschlüsselungsvorgang gewählt wurde, ein.

Drücken Sie den "Start"-Knopf um die Entschlüsselung zu starten (siehe 3).

Bitte beachten Sie das Sie nur die Dateien entschlüsseln können, die zuvor mit dem Ashampoo File Encrypter & Decrypter verschlüsselt wurden!


IP Spam Blocker

IP-Spam Blocker

Mit dem IP Spam Blocker gehören IP-Werbenachrichten endlich der Vergangenheit an! Immer mehr Internetuser beklagen sich über plötzlich auf dem Bildschirm erscheinende Werbefenster. Die Ursache für diese neue Art von Spam ("IP Spam" oder "Netspam") ist der interne Windows®-Nachrichtendienst, der eigentlich Administratoren im Netzwerk erlauben soll, mehreren Usern gleichzeitig eine Nachricht zukommen zu lassen. Leider wird dieser immer häufiger auch für Werbezwecke missbraucht, indem diese Funktion an beliebigen IP-Adressen und damit auf zufällig ausgewählten Rechnern, die gerade online sind, ausgeführt werden kann.

Unter Windows® 2000 und XP ist dieser Dienst standardmäßig aktiviert.

Klicken Sie auf den "Start"-Button in der Windows®-Taskleiste

Wählen Sie den Menüpunkt "Einstellungen" / "Systemsteuerung".

Es öffnet sich ein Fenster, in dem Sie bitte den Punkt "Netzwerk" suchen und diesen doppelklicken.

In dem Bereich klicken Sie bitte auf den Button "Datei- und Druckerfreigabe für Microsoft-Netzwerke"

Klicken Sie dann auf "Entfernen" - fertig!

Beachten Sie bitte, dass dies nur sinnvoll ist, sofern Sie kein Netzwerk unter diesen Systemen betreiben, da Sie damit auch alle Datei- und Druckerfreigaben abschalten.


Vorgehensweise

Vorgehensweise

Das Arbeiten mit dem IP Spam Blocker ist ganz einfach. Im Bildschirm des IP Spam Blockers können Sie den Windows®-Nachrichtendienst ganz einfach deaktivieren bzw. wieder aktivieren.

IP Spam aktivieren

Klicken Sie dazu auf den Button IP Spam aktivieren und der Windows®-Nachrichtendienst ist abgeschaltet.

IP Spam anhalten

Klicken Sie einfach auf den Button IP Spam anhalten und der Windows®-Nachrichtendienst ist aktiviert. Die Status-Anzeige wechselt auf "rot"


Systemeinstellungen anpassen

Systemeinstellungen anpassen

Tweaking: Systemeinstellungen anpassen.

Internet beschleunigen mit dem Internet Tuner: Optimierung und Beschleunigung Ihrer Internetverbindung.

Visual Styler: Der Visual Styler richtet sich an alle Anwender, denen es nicht nur auf die Leistung ankommt, sondern die auch Wert auf die Optik legen.

Icon Saver: Der Icon Saver sichert die Anordnung der Icons auf Ihrem Desktop. Selbst wenn die Auflösung zwischenzeitlich verändert war oder neue Treiber installiert wurden, können Sie das alte Erscheinungsbild wiederherstellen.


Internet Tuner

Internet Tuner

Was macht der Internet Tuner?

Wir haben den Internet Tuner entwickelt, weil wir die Erfahrung machen mussten, dass die Standardeinstellungen von Windows® nicht den Erfordernissen moderner Internetverbindungen entsprechen. Nach ausführlichen Recherchen und zahlreichen Testdurchläufen hinsichtlich der Kombinationen verschiedenster Einstellungen (zu denen es nur wenige oder gar keine Beschreibungen gibt), haben wir ein ganzes Set von Einstellungen entworfen, die zu einer enormen Leistungssteigerung Ihrer Internetverbindung führen können.

Sie werden nicht auf allen Systemen Verbesserungen erzielen können

Der Internet Tuner wird auf einer Vielzahl von Rechnern eine signifikante Leistungssteigerung hinsichtlich der Internetverbindung erzielen können - aber leider nicht auf allen! Die Liste möglicher Konfigurationen ist quasi endlos, so dass es nicht möglich ist, alle Variationen mit einem Programm wie diesem abzudecken. Sollten Probleme oder gar eine Verschlechterung auftreten, benutzen Sie einfach die Backup-Funktion, um Ihre ursprünglichen Einstellungen wiederherzustellen. Bitte schicken Sie uns eine E-Mail mit den Informationen zu Ihrer Konfiguration. Wir helfen Ihnen gerne weiter!

Gesonderter Hinweis für Benutzer von AOL®

AOL verwendet einen spezifischen virtuellen Adapter mit einem proprietären System, welches auf das TCP/IP Internet-Protokoll nur indirekt zugreift. Aus diesem Grund könnte es passieren, dass Sie keine positiven Ergebnisse erzielen, wenn Sie Ihre Internetverbindung für einen AOL-Adapter optimieren wollen. Eine mögliche Verbesserung hängt von Ihrer Gesamtkonfiguration ab. Es ist einen Versuch wert! Sie können jederzeit mit Hilfe der Backup-Funktion Ihre ursprünglichen Einstellungen wiederherstellen. Aber seien Sie gewarnt - die Ergebnisse könnten schlechter als erwartet ausfallen.

Automatische und manuelle Optimierung Ihrer Internetverbindung

Automatisch:

Sie haben zwei Möglichkeiten, Ihre Internetverbindung mit dem Internet Tuner zu optimieren. Die meisten Benutzer werden die "automatische Methode", wie im nachfolgenden Kapitel zur Vorgehensweise beschrieben, bevorzugen. Diese Methode ist einfach, sicher und wird auf der großen Mehrheit aller Computer exzellente Ergebnisse erzielen.

Manuell:

Erfahrene Benutzer und "Technik-Freaks" können die Parameter, die durch den Internet Tuner verändert werden können, manuell in den Bildschirmen Manuell-1 und Manuell-2 einstellen. Da dieses Vorgehen viele fehlgeschlagene Versuche nach dem Motto "Versuch und Irrtum" mit sich bringen kann, bitten wir Sie eindringlich, die Backup- und Wiederherstellungs-Funktionen, wie im Kapitel Sicherheit / Wiederherstellung beschrieben, zu benutzen.

Welche Verbesserungen können erzielt werden?

Die Verbesserungen, die Sie erzielen können, hängen sehr stark von Faktoren wie der Qualität der verwendeten Anschlusskabel, des Anschlussgerätes, der Leistung Ihres Internet-Anbieters (Provider) und den Grundeinstellungen Ihres Rechners ab. Aus diesem Grund können wir Ihnen keine Garantien geben, aber grundsätzlich können Sie mit einer Leistungssteigerung in der Größenordnung von 15-30% rechnen. In einigen Fällen, was wir Ihnen nicht verschweigen möchten, konnten wir eine Leistungssteigerung von etwa 50% bei bestimmten Konfigurationen erreichen.


Vorgehensweise

Vorgehensweise

Automatische Optimierung Ihrer Internetverbindung

In diesem Abschnitt finden Sie die Hinweise zur automatischen Optimierung Ihrer Internetverbindung mit dem Internet Tuner. Diese Methode sollte von der Mehrzahl der Benutzer auch gewählt werden, da sie einfach und sicher ist und bereits exzellente Ergebnisse auf den meisten Rechnern erzielt. Sollten Sie jedoch gerne selbst "Hand anlegen" wollen, finden Sie die notwendigen Hinweise im Abschnitt Manuelle Optimierung.

Benutzer von AOL®:

Wenn Sie ein Benutzer von AOL sind, lesen Sie bitte die wichtigen Hinweise im vorherigen Kapitel, bevor Sie mit der Optimierung beginnen.

Siehe das Kapitel Sicherheit / Wiederherstellung für Hinweise, wie Sie die Backup-Funktion im Internet Tuner zur Sicherung Ihrer Einstellungen nutzen können.

· Bitte benutzen Sie den Internet Tuner nicht, wenn Ihr Rechner als Server in einem Server- / Client-Netzwerk konfiguriert und eingesetzt ist. Sie können die Verbindungen auf solchen Rechnern nicht optimieren, da die entsprechenden Einstellungen auch für den Verkehr innerhalb des LAN, der mit dem Rechner verbunden ist, gelten.

· Wenn Sie versuchen sollten, hier Einstellungen zu ändern, könnten schwerwiegende Probleme die Folge sein!

Automatische Optimierung Ihrer Internetverbindung

In diesem Abschnitt finden Sie die Hinweise zur automatischen Optimierung Ihrer Internetverbindung mit dem Ashampoo Internet Accelerator 2. Diese Methode sollte von der Mehrzahl der Benutzer auch gewählt werden, da sie einfach und sicher ist und bereits exzellente Ergebnisse auf den meisten Rechnern erzielt. Sollten Sie jedoch gerne selbst "Hand anlegen" wollen, finden Sie die notwendigen Hinweise im Abschnitt Manuelle Optimierung.

Wählen Sie die Verbindungsart aus der Liste "Gerät optimieren für:" aus.

Diese Auswahl ist von großer Bedeutung. Vergewissern Sie sich, dass Sie die richtige Verbindungsart ausgewählt haben. Befragen Sie bitte Ihren Computer-Händler oder Ihren System-Administrator, wenn Sie unsicher sind. Wenn Sie einen falschen Typ auswählen, könnte es passieren, dass Ihre Internetverbindung langsamer oder gar instabil wird!

Bitte fahren Sie nicht fort, wenn Ihr Rechner als Server in einem Server- / Client-Netzwerk konfiguriert ist.

Wählen Sie die Schaltfläche "Automatisch optimieren", um Ihre Einstellungen zu bestätigen.

Fahren Sie Ihr System herunter und starten Windows® neu, bevor Sie mit den neuen Einstellungen online gehen! Einige Einstellungen werden erst dann wirksam, wenn Windows neugestartet wurde.

Es kann eine Weile dauern, bevor Sie wirklich sehen können, was Ihre Einstellungen an zusätzlicher Leistung gebracht haben, da diese Einstellungen auch von anderen Faktoren wie der Auslastung des Internets, Anzahl der Seitenzugriffe etc. beeinflusst werden. Sie sollten einfach eine bestimmte Internetseite mehrfach zu unterschiedlichen Zeiten vor und nach Ihren Optimierungsversuchen aufsuchen, um die Unterschiede feststellen zu können.


Test der Online-Durchsatzleistung

Testen

Der Download einer großen Testdatei ist die beste Möglichkeit, um die Leistung der unterschiedlichen Einstellungen (zum Beispiel die unterschiedlichen Optimierungsmethoden auf dem automatischen Bildschirm) zu prüfen, in dem Sie eine Testdatei vom gleichen Standorten immer wieder herunterladen.

Beschränkungen der Tests

Es ist wichtig, zu verstehen, dass keine Tests im Internet absolut gleiche Resultate herbeiführen können. Das Problem ist, dass sich die Bedingungen im Internet sehr schnell ändern können, also müssen die Unterschiede zwischen zwei Downloadsitzungen nicht notwendigerweise an den Änderungen in Ihrer Konfiguration liegen. Sie können auch das Resultat von erhöhtem oder verringerten Netzverkehrs, Zeilenqualitäts-Fluktuationen etc. sein. auch sein und so weiter. Alles was diese Tests leisten können, ist Ihnen einen ungefähren Hinweis zur Leistung Ihres Anschlusses zur Verfügung stellen.

Wie man die besten Resultate erhält

· Idealerweise sollten Sie alle Ihre Testdurchgänge innerhalb kurzer Zeit durchführen. Führen Sie einen Test durch, prüfen Sie die Resultate, versuchen Sie eine andere Konfiguration, testen noch einmal, prüfen Sie die Resultate wieder und so weiter.
· Wenn Ihnen das nicht möglich ist, wählen Sie die gleiche Uhrzeit für das Durchführen der Tests. (Dabei können auch Probleme auftreten, aber: Das Internet ist normalerweise Sonntag nachmittags stark ausgelastet, aber am Montag nachmittag weniger stark "besetzt".
· Wählen Sie eine Uhrzeit, wenn der Netzverkehr normalerweise niedrig ist - zum Beispiel sehr früh morgens oder sehr spät nachts.

Führen Sie einen Test durch, BEVOR Sie optimieren!

Da Sie ja herausfinden möchten, wie der Internet Tuner Ihre Internetverbindung beschleunigen kann, sollten Sie zuerst einen Test durchführen und die Resultate prüfen, bevor Sie Ihre Einstellungen optimieren. Wenn Sie das vergessen haben, setzen Sie die ursprünglichen Einstellungen mit Hilfe der automatischen Sicherungsdatei zurück.

Siehe Sicherheit / Wiederherstellung für weitere Hinweise.


Sicherheit / Wiederherstellung

Sicherheit

Das Schlimmste, was Ihnen mit dem Internet Tuner passieren kann, ist eine Verschlechterung Ihrer Internetverbindung. Sollten Sie die Option automatische Optimierung verwenden, ist ein solcher Fall sehr unwahrscheinlich. Vorausgesetzt Sie haben das richtige Gerät und die zu optimierende Verbindung in den Bildschirmen Gerät und Automatisch ausgewählt. Aber selbst wenn Probleme auftreten sollten, können Sie jederzeit mit der Backup-Funktion (siehe unten) automatisch die ursprünglichen System-Einstellungen wiederherstellen.

Manche Konfigurationen bieten ein größeres Potential an Problemen. Voreilige Experimente mit Werten und Einstellungen können Ihre Internetverbindung verlangsamen oder gar instabil machen. Im Extremfall könnten Sie nicht einmal mehr online gehen. Aber auch hier gilt, Sie können jederzeit mit der Backup-Funktion (siehe unten) automatisch die ursprünglichen System-Einstellungen wiederherstellen.

Die Backup-Funktion des Internet Tuner

Wählen Sie bitte die Option Backups dieses Moduls wieder herstellen oder löschen im Startbildschirm des Internet Tuners. Es öffnet sich ein Bildschirm mit einer Liste aller von diesem Modul erzeugten Backups. Sollte noch kein Backup erstellt worden sein, ist die Liste verständlicherweise noch leer.

Die Backup-Dateien werden automatisch erzeugt, dazu wird der Tag und die Uhrzeit beim Speichern verwendet.

Wiederherstellen mit Hilfe der Backups

1. Wählen Sie die passende Backup-Datei aus der Liste aus.

2. Klicken Sie auf den Schalter Löschen.

3. Bestätigen Sie die folgende Abfrage bitte mit JA. Die Einträge werden anschließend in die Registry zurückgeschrieben.

4. Beenden Sie Ihre Sitzung und führen Sie einen Neustart von Windows® aus. Damit werden die zurückgeschriebenen Änderungen aktiviert.

Löschen der Backup-Dateien

Wenn Sie eine spezielle Backup-Datei nicht mehr benötigen, können Sie die Datei wie folgt löschen:

1. Wählen Sie die entsprechende Datei aus der Liste aus.

2. Klicken Sie auf den Schalter Löschen. Wie beim Löschen von anderen Dateien bestätigen Sie die folgende Abfrage mit Ja.

Wiederherstellung der Windows® Standardeinstellungen

Sie können natürlich die Windows® Standardeinstellungen, die Sie mit dem Internet Tuner verändern können, einfach wiederherstellen. Wählen Sie einfach die Schaltfläche Windows-Standard im Bildschirm Automatisch.

Warnung:

Damit werden alle Einstellungen auf den Stand zum Zeitpunkt der Installation Ihres Windows®-Systemes gesetzt, also bevor Sie irgendwelche Änderungen vorgenommen haben. Es werden alle Einstellungen, die bei der Installation Ihres Modems vorgenommen, überschrieben - was Probleme verursachen kann. Sie sollten diese Option nur benutzen, wenn Sie schwerwiegende Probleme mit Ihrer Internetverbindung haben und mit einem "sauberen System" wieder anfangen wollen, z.B. wenn Sie Ihr Modem wieder " von Grund auf" installieren möchten.


Manuelle Optimierung

Manuelle Optimierung

Der folgende Abschnitt enthält weiterführende Informationen zu den Parametern, die entweder automatisch oder "per Hand" im Internet Tuner eingestellt werden können. Sie sind in der gleichen Reihenfolge wie in den Bildschirmen Manuell-1 und Manuell-2 aufgeführt. Bitte lesen Sie die Informationen sorgfältig, bevor Sie mit dem Internet Tuner ihre Internetverbindung manuell optimieren möchten und benutzen Sie bitte auch die Backup-Funktion, um Ihre Einstellungen vor den Änderungen zu sichern. Mit wenigen Mausklicks können Sie die Einstellungen zurücksetzen, falls etwas schief gehen sollte.

Bitte starten Sie Ihr Windows® neu, bevor Sie wieder online gehen, nachdem Sie Ihre Einstellungen zur Optimierung vorgenommen haben!


MaxMTU

MaxMTU

Die Definition von MTU

MTU steht für "Maximum Transmission Unit". Hier wird die Größe jedes einzelnen Datenpaketes festgelegt. Beim Verbindungsaufbau zwischen zwei Rechnern muss eine Einigung über den MTU-Wert erzielt werden. Dies geschieht über einen Vergleich der MTU-Werte, wobei der kleinere Werte Verwendung findet. Die Grundeinstellung bei Windows® beträgt 1.500 Byte.

Wie funktioniert das?

Wenn Sie online gehen, findet ein Vergleich des MaxMTU-Wertes Ihres Providers mit dem MaxMTU-Wertes Ihres Rechners statt, wobei wie bereits oben erwähnt, der kleinere Wert Verwendung findet. Jetzt denken Sie natürlich, dass eine Erhöhung des MaxMTU-Wertes auf den maximalen Werte die beste Lösung ist. Wenn das so wäre, würde Ihr Provider immer den maximalen Wert wählen, um die maximale Durchsatzleistung zu erzielen. Leider sieht das in der Praxis ganz anders aus.

Paket-Fragmentierung (Packet Fragmentation)

Das Problem stellt sich folgendermaßen dar: Ihr Internet Provider könnte einen höheren MaxMTU-Wert erlauben, als von einigen anderen Servern, die für den Datentransport mitverantwortlich sind. Wenn das der Fall ist, werden die Datenpakete von den "Routern" geöffnet, was eine drastische Verlangsamung des Datenstromes zur Folge hat. Neben vielen anderen Aspekten ist zu berücksichtigen, dass die Routinen zum "Öffnen" und "Verpacken" im Grunde nicht sehr effizient sind, da dieser Aspekt kaum oder gar kein Interesse bei den Programmierern findet.

Als allgemeine Daumenregel gilt folgendes: Der maximale MaxMTU-Wert steigt mit der zur Verfügung stehenden Bandbreite. Der Trick besteht darin, einen möglichst großen MaxMTU-Wert zu wählen, der aber keine Paket-Fragmentierung zur Folge hat.

Der Effekt der "MTU Discovery"

Windows® verfügt über ein eingebautes MTU Discovery-Feature, welches die Fragmentierung automatisch verhindert. Dabei wird ein Paket mit einem besonderen Kennzeichen ("Keine Fragmentierung") zu Beginn jedes Verbindungsaufbaus gesendet; zum Beispiel wenn Sie auf eine Webseite zugreifen. Da der "Router" das Paket nicht zerlegen kann, wird eine Fehlermeldung erzwungen. Windows® reduziert dann sukzessive die Paketgröße, bis keine Fehlermeldungen zurück kommen. Zum Beispiel: Wenn Ihr Internet Provider eine MTU-Wert von 576 verwendet und Ihr MTU-Wert steht noch auf dem Windows®-Standardwert von 1500, ist Windows® gezwungen, den Wert nach unten zu korrigieren, wenn Sie online gehen. Das geschieht zwar automatisch, benötigt aber auch Zeit. Wird der entsprechende Wert eingestellt, verringert sich der Rechenaufwand für den Verbindungsaufbau, die Zugriffszeit verkürzt sich entsprechend.

Siehe auch: MTU Black Hole Detection

In Kürze:

· MaxMTU zu niedrig: Niedrige Durchsatzgeschwindigkeit, langsamer Zugriff
· MaxMTU zu hoch: Sehr niedrige Durchsatzgeschwindigkeit (Fragmentierung), langsames Einloggen
· MaxMTU korrekt: Optimale Durchsatzgeschwindigkeit, schneller Zugriff


PMTU-Discovery

PMTU Discovery

Wenn Sie diese Einstellung aktivieren, wird Windows® versuchen, sich automatisch auf die MaxMTU-Einstellung auf dem Weg zum entfernten Server zu einigen. In der Theorie sollte man davon ausgehen könnten, dass damit eine optimale Durchsatzleistung ohne Paket-Fragmentierung gewährleistet ist. Es funktioniert leider nur dann reibungslos, wenn alle in den Datenverkehr eingebundenen Server mit der Microsoft MSFT- Serversoftware arbeiten. Das ist natürlich nicht sehr oft der Fall, man muss sich nur einmal vorstellen, wieviele Unix- und Linux-Server im Internet eingesetzt sind! Wenn Sie diese Option nicht aktivieren, werden automatisch die Einstellungen für MaxMTU vom Internet Tuner benutzt.


NDI Cache Size

NDI Cache Size

Diese Einstellung ist ein geheimnisvoller "schwarzer Kasten", da keine Dokumentationen zu diesem Thema vorhanden sind. NDI Cache Size definiert die Speichergöße bei Netzwerkkarten. In unseren Testdurchläufen konnten mit einem Wert von 16 und höher die besten Ergebnisse erzielt werden. Als optimaler Wert hat sich 16 erwiesen.


MTU Black Hole Detection

MTU Black Hole Detection

Wenn diese Option aktiviert ist, versucht Windows® sogenannte "Black Hole Routers" zu identifizieren. Das sind "Router", die keine Meldungen zurückgeben, die zur Ermittlung von MaxMTU benötigt werden, während Windows® den passenden MTU-Wert "verhandelt". Die Aktivierung dieser Option kann die Geschwindigkeit erheblich verringern. Bitte nehmen Sie Änderungen nur dann vor, wenn dies unbedingt notwendig ist.


MSS (Maximum Segment Size)

MSS

Diese Wert definiert die maximale Segmentgröße von TCP-Daten, die von Winsock empfangen werden können. Der Wert wird automatisch aus dem MaxMTU ermittelt. Er beträgt MTU minus 40. Würde das Segment mehr Daten enthalten, als im MTU-Rahmen möglich, wäre eine Fragmentierung der Datenpakete die Folge, was eine drastische Verringerung der Leistung bedeutet.


TCP1323Opts

TCP 1323Opts

Dieser Parameter ist notwendig, um die Unterstützung für große TCP-Empfangsfensters (RWIN), wie in [image] RFC 1323definiert, zu gewährleisten. Wenn diese Option nicht aktiviert ist, ist das TCP-Empfangsfenster auf ein Maximum von 64K begrenzt.

Logischerweise benötigen Sie TCP1323Opts, wenn Sie RWIN-Werte verwenden, die größer sind als 65535!

Es sind vier Einstellungen möglich:

· TCP1323Opts deaktivieren
· Nur Fenster-Skalierung (Empfohlene Einstellung)
· Nur Zeitstempel
· Fenster-Skalierung und Zeitstempel

Über die Einstellungen

Die Aktivierung von Fenster-Skalierung und Zeitstempel kann in einigen Fällen helfen, wenn Sie eine Zunahme an Paketverlusten bemerken. Die Leistung wird jedenfalls mit Fenster-Skalierung erheblich besser, wenn durch die Option Zeitstempel jeweils 12 Bytes zu jedem Paket-Header addiert werden. Das Abschalten der Fenster-Skalierung wird nicht empfohlen.


RWIN (TCP Receive Window)

RWIN

Dieser Parameter definiert die maximale Datenmenge (in Bytes), die vom Empfänger zwischengespeichert werden kann, bis eine Empfangsbestätigung zum Sender gesendet wird. Es ist sinnvoll, einen RWIN-Wert einzugeben, der ein Vielfaches des MSS-Wertes beträgt, weil dadurch die Anzahl der übertragenen TCP-Segmente erhöht wird, was natürlich den Datentransfer enorm steigert.

RWIN von Windows® festlegen lassen

Wenn Sie RWIN von Windows® festlegen lassen, beträgt der Wert zunächst 8192 Bytes, welcher dann automatisch auf das nächste Vielfache des MSS-Wertes der aktuellen Verbindung aufgerundet wird. Sollte dieser Wert noch nicht dem Vierfachen von MSS entsprechen, wird 4* MSS mit einem Limit von 64K eingestellt. Sollte für MaxMTU die Windows®-Standardeinstellung 1500 gesetzt wird, wird RWIN auf 8760 (1460 * 6) aufgerundet.

Einen festen Wert von 4*MSS eingeben

Die Eingabe eines kleineren Wertes kann erhebliche Leistungssteigerungen mit sich ziehen. Auf den meisten Systemen wurde mit 4*MSS (siehe auch MSS) die optimale Durchsatzleistung erzielt. Dieser Wert ist für die meisten Fälle zu empfehlen.

RWIN manuell einstellen

Die Leistung hängt natürlich von verschiedenen Konfigurationen und Verbindungsarten ab. Viele Benutzer erzielten mit RWIN-Werten vom 6-, 8- oder 10-fachen des MSS-Wertes die besten Ergebnisse. Aber seien Sie gewarnt! Eine manuelle Änderungen von RWIN kann die Geschwindigkeit auch verringern. Wenn eine Einigung über einen anderen Wert für MaxMTU erzielt wird, ist RWIN kein gerades Vielfaches mehr! Damit Ihre Einstellungen effektiv sind, müssen Sie sicherstellen, dass Ihr MaxMTU-Wert nicht zu klein ist.

DSL und andere Breitband-Verbindungen

Viele der oben beschriebenen Aspekte gelten nicht für DSL und andere Breitband-Verbindungen. Sie sollten keine manuellen Veränderungen an den Einstellungen vornehmen, solange Ihnen die entsprechenden Hintergrundinformationen und auch die Erfahrungen fehlen.


TTL (Time To Live)

TTL

Dieser Parameter definiert den Wert eines Feldes im IP-Header, der steuert, wie lang ein Datenpaket "überleben" soll, bevor es verworfen wird. Die Zahl spezifiziert die Zahl der Server, die das Paket auf seinem Weg zu seiner Zieleinheit ("hops") passieren, bevor es als verloren gilt. Obgleich TTL die Durchsatzgeschwindigkeit nicht direkt beeinflußt, können größere Werte die Zugriffszeiten verlängern, da sie die Zeitspanne erhöhen können, damit ein Paket als verloren, verworfen gelten kann und nochmals übertragen wird. Zu kleine Werte können dazu führen, dass Pakete entfernte Server nie erreichen, da sie immer verworfen werden. Der voreingestellte Wert 32 (unter Windows® 95 verwendet) gibt vor, ein Datenpaket, das über mehr als 32 Abschnitte im Internet gesendet wird, zu löschen. Da das Internet mittlerweile sehr stark gewachsen ist, ist es sinnvoll, einen höheren Wert einzustellen. Der Grund: Wenn ein Datenpaket gelöscht wird, geht eine Fehlermeldung an den Ausgangsserver. Das Paket muss noch einmal gesendet werden, was wiederum Zeit kostet. Als optimaler TTL-Wert empfiehlt sich der Wert 128.


SackOpts

SackOpts

Diese Einstellung prüft, ob die Unterstützung für SACK (Selective Acknowledgement), wie in den [image] RFC 2018. (Request for Comments) spezifiziert, gewährleistet ist. SACK ist entscheidend für Verbindungen mit höheren RWIN-Werten als 64k. Siehe RWIN und TCP1323Opts für weitere Informationen.


Visual Styler

Visual Styler

Der Visual Styler richtet sich an alle Anwender, denen es nicht nur auf die Leistung ankommt, sondern die auch Wert auf die Optik legen. Mit dem Visual Styler ist es möglich, die bestehenden System-Icons gegen neue auszutauschen, verschiedene Windows-Komponenten und -Fenster transparent erscheinen zu lassen und neue Desktop-Themes auszuprobieren.

Vorgehensweise

Die Vorgehensweise beim Visual Styler:

Start des Modules

Klicken Sie auf den Visual Styler Eintrag in den Tweaking Tools.

Option auswählen

Symbole bearbeiten

Transparenzen bearbeiten


Symbole ändern

Vorgehensweise

Die Vorgehensweise beim Visual Styler:

Symbole austauschen

Um sichergehen zu können, dass Ihnen wirklich alle zur Verfügung stehenden Symbole angezeigt werden, klicken Sie bitte auf "Neu einlesen".

Option auswählen

Explorer Symbole ändern:

Markieren Sie mit der Maus die entsprechenden Symbole die Sie ändern möchten und klicken danach auf "Symbol ändern". Folgender Dialog öffnet sich daraufhin, aus dem Sie ein beliebiges Symbol auswählen können.

Laufwerks-Symbole ändern:

Verfahren Sie hierbei genauso wie bei den Symbol-Änderungen der Explorer-Symbole.

Symbole zurücksetzen:

Per Mausklick setzen Sie alle Symbol-Änderungen wieder zurück. Beachten Sie bitte, dass bei sämtlichen Symboländerungen ein Neustart notwendig ist.


Transparenz ändern

Vorgehensweise

Die Vorgehensweise beim Visual Styler:

Transparenzen festlegen

Objekt auswählen

Transparenz ändern:

Markieren Sie zunächst per Mausklick eines der Objekte, die bereits in der Liste stehen. Unter dem Menü "Markierter Eintrag" haben Sie die Möglichkeit, die Transparenz des ausgewählten Objektes zu ändern, indem Sie per Pfeil-hoch und Pfeil-runter Taste die Transparenz erhöhen oder verringern. Bei dem Wert "1" würde man z.B. den Internet-Explorer kaum sehen. Bei 99% stattdessen komplett.

Sie können selbstverständlich auch neue Objekte hinzufügen. Drücken Sie dazu bitte auf "Neu". Daraufhin werden Sie aufgefordert, einen Namen, den Klassennamen sowie die Transparenz anzugeben.

Drücken Sie "Übernehmen", damit Ihre Einstellungen übernommen werden. Ein Neustart ist hierbei nicht erforderlich.


Icon Saver

Icon Saver

Der Desktop mit seinen Icons ist der für viele Anwender das Zentrum aller Anwendungen eines PCs. Er ermöglicht den schnellen Zugriff auf alle häufig verwendeten Programme. Wird die Bildschirmauflösung z.B. durch ein Spiel oder die Installation eines neuen Grafikkartentreibers verändert, ist die liebgewonnene Ordnung häufig dahin. Der Icon Saver hilft Ihnen, doe Anordnung Ihrer Icons zu sichern und auch wiederherzustellen.

Vorgehensweise

Der Icon Saver zeichnet sich durch eine besonders einfach Handhabung aus. Zuerst gilt es, den aktuellen Stand zu sichern.

Klicken Sie auf Speicherpunkte für Desktop-Icons bearbeiten, um einen ersten Speicherpunkt anzulegen. Da noch kein Speicherpunkt vorhanden ist, wählen Sie den Punkt Neu anlegen aus, vergeben einen möglichst aussagekräftigen Namen und bestätigen mit OK.

Haben Sie bereits einen Speicherpunkt angelegt und möchten Sie diesen wiederherstellen, klicken Sie einfach auf Zuletzt angelegten Speicherpunkt wiederherstellen, bestätigen Ihre Wahl und der Ihre Icons sind wieder wie zum Zeitspunkt der Speicherung angeordnet.

Möchten Sie bereits erstellte Speicherpunkte bearbeiten, so wählen Sie Speicherpunkte aus. Hier könne Sie den aktuellen Status abspeichern, wie ältere Speicherpunkte löschen und natürlich auch eine Wiederherstellung veranlassen.


Diagnose und Informationen

Diagnose und Informationen

Disk Space Explorer: Belegung der Festplatten ermitteln. Hier können Sie sehen, welche

Kapazität Dateien und Dateigruppen auf Ihre Festplatte beanspruchen.

System Informationen: Hard- und Software-Details übersichtlich anzeigen lassen.

System-Benchmark: Das Modul "System Benchmark" testet den Prozessor und misst die Performance des Arbeitsspeichers. Die Ergebnisse werden anschließend mit den Werten verschiedener Referenzsysteme verglichen, sodass sich die Leistung des eigenen Systems besser einschätzen lässt.


DiskSpace Explorer

Was macht der DiskSpace Explorer?

Mit dem DiskSpace Explorer lassen Sie sich anzeigen, wie viel Festplattenspeicher Ihre Dateien in Anspruch nehmen. Über die Einteilung in Dateigruppen, wie z.B. Audio-, Video-Dateien oder Dokumente, können Sie exakt ermitteln welche Dateigruppe den größten Festplattenspeicher beansprucht. Dieser Programmpunkt kann Ihnen dabei helfen, Ressourcen wieder freizugeben, indem Sie beispielsweise Dateien, die viel Platz beanspruchen, Sie jedoch selten oder gar nicht verwenden, einfach löschen.


Vorgehensweise

Vorgehensweise

Start des Modules

Klicken Sie auf den DiskSpace Explorer Eintrag im Hauptmenü des Ashampoo WinOptimizer 5.

Bitte lesen Sie die Informationen im Startbildschirm der DiskSpace Explorer sorgfältig.

Auswahl der Funktionen

Analyse starten für das ausgewählte Laufwerk: Wählen Sie diese Option um sich anzeigen zu lassen, welchen Festplattenspeicher einzelne Dateien oder Dateigruppen auf Ihren Festplatten einnehmen.

Einstellungen: Hier können Sie auswählen, welche Dateiformate bei der Erstellung des Berichtes berücksichtigt werden sollen und können zusätzlich noch weitere Formate hinzufügen. Des Weiteren legen Sie hier die Art der grafischen Auswertung fest.

Start der ausgewählten Funktion

Klicken Sie auf "Analyse starten für das ausgewählte Laufwerk", um den entsprechenden Vorgang fortzusetzen.

(Ansicht der Ordner)

(Ansicht der Dateiformate)


Optionen

Optionen

Dateiformate

Sie können bestimmen, welche Formate bei der Erstellung des Berichtes berücksichtigt werden sollen. Jedes Dateiformat muss dabei durch ein Semikolon getrennt werden ( z.B. Videodateien: AVI ; MPG ; MPEG ; RM ; WMV ; MOV ; VOB usw.).

Diagramme

Sie können die Art und Weise der visuellen Ansicht selbst bestimmen, indem Sie die Diagrammoptik ändern. Dabei haben folgende Auswahlmöglichkeiten: Tortendiagramm, Balkendiagramm oder kein Diagramm.

Achten Sie bitte darauf, dass zu viel Ansichten die Übersichtlichkeit beeinträchtigen.


System-Informationen

Wozu braucht man die System Informationen?

Das Modul System Informationen liefert per Mausklick sämtliche Informationen über das gesamte Computer-System und bereitet alle Informationen in Tabellenform und nach Rubriken geordnet auf. Ob es um allgemeine Informationen zum PC und dem installierten Betriebssystem geht oder Informationen zum Motherboard, zur CPU, dem Chipsatz, der Speicherauslastung, der Festplatte(n), Bios-Informationen, laufenden Prozessen, Benutzer-Informationen, System-Prozessen oder den angeschlossenen Laufwerken sowie den verbauten Hardware-Komponenten. Das Modul System Informationen listet alle Detail-Informationen auf. Mit nur einem Klick lassen sich alle gewonnenen Daten als Bericht drucken, speichern oder auch per E-Mail versenden. Bei Problemen können Sie somit Ihrem Support-Mitarbeiter innerhalb von Sekunden sofort alle relevanten Daten Ihrer Systems bereitstellen.


Vorgehensweise

Vorgehensweise

Auswahl der Funktionen

Liest CPUs aus(mit Multiprozessor-Unterstützung).Zeigt alle relevanten Prozessor-Merkmale.

Hier erhalten Sie eine umfangreiche Mainboard-Analyse (Prozessor, Ko-Prozessor, Cache, Frequenz, Slots etc.)

Hier werden alle Grafik relevanten Informationen angezeigt, wie z.B

Monitoreinstellungen (Auflösung) und Merkmale Ihrer Grafikkarte (Chipsatz, RAM, DAC......).

Hier können Sie alle Daten bezüglich Ihres Netzwerkes einsehen. Ob installierte Netzwerkadapter, Ihre eigene IP-Adresse oder die MAC-ID.

Von jetzt an wissen Sie alles über Ihr Netzwerk.

Unter dem Punkt "USB" werden alle USB-Medien, die in Verbindung mit Ihrem System sind, angezeigt. In einer detaillierten Liste erfahren Sie sämtliche Informationen über Ihre USB -Hubs, -Sticks etc.

Sie erhalten hier umfangreiche Informationen über Ihre logischen Laufwerke. Wählen Sie einfach ein Laufwerk aus und Sie erhalten sofort Auskunft über freien verbleibenden Speicher und vieles mehr....

Hier erhalten Sie sämtliche Informationen rund um Ihre Festplatten, wie z.B die Größe der Partitionen, Hersteller, Seriennummer, Sektoren....

Erfahren Sie alles über Ihr Betriebssystem. Neben Angaben über Versionsnummern und Benutzerdaten, erhalten Sie ebenfalls eine detaillierte Auflistung interessanter Windows- und Systemmerkmale, die Ihnen einen kompakten Überblick über Ihr Windows Betriebssystem verschaffen.

Hier erhalten Sie eine Liste der installierten Software und der dazugehörigen Versionsnummer. Somit haben Sie stets einen objektiven Einblick auf alle zur Zeit installierten Anwendungen.

Alle wichtigen Informationen zum Speicher finden Sie hier. Anzahl der Arbeitsspeicher-Module, die Größe der Auslagerungsdatei, der belegte Speicher, die Zugriffszeiten und vieles mehr.

Hier sehen Sie alle Treiber, die auf Ihrem System installiert sind.


System-Benchmark

System Benchmark

Das neue Modul "System Benchmark" testet den Prozessor und misst die Performance des Arbeitsspeichers. Die Ergebnisse werden anschließend mit den Werten verschiedener Referenzsysteme verglichen, sodass sich die Leistung des eigenen Systems besser einschätzen lässt.

Wie setzt sich das Ergebnis zusammen?

Der Benchmark-Test setzt sich aus drei Werten zusammen: Integer-Leistung, FPU-Leistung und RAM-Leistung.

Integer-Leistung (Dhrystones)

Der Dhrystone-Test gibt Ihnen Auskunft über die CPU-Leistung Ihres Systems, gemessen anhand von

Ganzzahloperationen (Integer-Werte) , die für Betriebssystem-, Compiler-, Text-, bei Logik-Simulationen und Datenbank-Aufgaben erforderlich sind. Der letztendliche Zahlenwert gibt dabei die Zugriffsgeschwindigkeit Ihres Prozessors wieder und bewirkt ein Drittel des Benchmark-Gesamtwertes.

FPU-Leistung (Whetstones)

Bei der FPU-Leistung (Floating Point Unit -> Gleitkommaeinheit) wird die Rechenleistung bei Gleitkomma-Operationen ermittelt. Der FPU (Co-Prozessor für eine CPU) übernimmt von der CPU die Gleitkommaberechnung und kann dadurch die Rechengeschwindigkeit für mathematische und grafische Berechnungen wesentlich erhöhen. Der letztendliche Zahlenwert bewirkt ein Drittel des Benchmark-Gesamtwertes.

RAM-Leistung (RAMperf)

Anhand dieses Teiltests wird ermittelt, wie oft der Arbeitsspeicher in einem vorgeschriebenen Zeitraum Testblöcke schreiben und auslesen kann. Je öfter der Arbeitsspeicher diese Prozedur in einer fixen Zeit wiederholen, desto besser ist die RAM-Performance. Der letztendliche Zahlenwert bewirkt ein Drittel des Benchmark-Gesamtwertes.

Vorgehensweise

Die Vorgehensweise beim System-Benchmark:

Start des Modules

Klicken Sie auf den System-Benchmark Eintrag in den Tweaking Tools.

Benchmark-Test ausführen

Um den Benchmarktest auszuführen, drücken Sie bitte auf "Benchmark starten".

Ergebnisse vergleichen

Nach Durchlauf des Benchmark-Tests erhalten Sie automatisch eine Liste mit Werten anderer Referenzsysteme, der Sie entnehmen können, wie sich Ihr System im Vergleich zu den anderen System bezüglich der Performance verhält.


Dateiwerkzeuge

Dateiwerkzeuge

Windows® Standard-Funktionen: Windows® selbst bietet ein paar Funktionen zur Systemoptimierung an, die teilweise leider etwas versteckt im System sind und daher nicht sofort gefunden werden.

File Splitter & Joiner: Dateien teilen und wieder zusammenfügen.

File Wiper: Suchen und Löschen unnötiger Dateien auf Ihren Laufwerken.

File Encrypter & Decrypter: Dateien ver- und entschlüsseln


Windows® Standard-Funktionen

Windows® Standard-Funktionen

Neben den zahlreichen Modulen, die dieses Programm zur Verfügung stellt, bietet auch Windows® selbst ein paar Funktionen zur Systemoptimierung an, die teilweise leider etwas versteckt im System sind und daher nicht sofort gefunden werden. Wenn Sie weiterhin von einem stabilen System profitieren wollen, sollten Sie auch diese Tools gelegentlich aufrufen.

Start des Programmes

Klicken Sie auf den Windows® Standard-Funktionen Eintrag im Hauptmenü des Ashampoo WinOptimizer 5.

Auswahl der Windows® Standard-Funktionen

Stromausfälle, Abstürze oder das einfache Abstellen des PCs ohne ordnungsgemäßes Herunterfahren führen zu offenen Datenketten auf der Festplatte. Mit Scandisk werden diese Ketten wieder geschlossen und Kreuzverbindungen eliminiert, was auch für eine fehlerfreie Defragmentierung sinnvoll ist.

Wenn Ihr Computer Ihnen im Laufe der Zeit immer langsamer vorkommt, könnte das auch an einer zu starken Fragmentierung der Festplatte liegen. Die Daten werden oft zerstückelt auf die Festplatte geschrieben, die Defragmentierung sortiert sie dagegen wieder so, dass sie zusammenhängend abgelegt sind, was die Zugriffszeit beschleunigen kann.

Mit der Systemwiederherstellung können Sie Windows® in einem vorherigen Zustand zurückversetzen, wobei Sicherungskopien verwendet werden, die das System anhand von bestimmten System- und Programmdateien erstellt hat. Es können auch verschiedene Zeitpunkte zur Wiederherstellung erstellt werden.

Beachten Sie dabei bitte, dass die Systemwiederherstellung nur unter Windows® XP zur Verfügung steht.

Gewählte Funktion ausführen

Um die ausgewählte Windows®-Funktion zu starten, klicken Sie einfach direkt auf die jeweilige Schaltfläche.


File Splitter & Joiner

Was macht der File Splitter & Joiner?

Mit dem Modul File Splitter & Joiner lassen sich große Dateien in mehrere, kleinere Dateien aufteilen. Später können die einzelnen Dateien mit diesem Programm-Modul wieder problemlos zusammengefügt werden.

Die Einsatzmöglichkeiten hierfür sind sehr vielseitig. Z.B. können Sie auf diese Weise Dateien, die für eine CD zu groß sind, auf mehrere CDs verteilen. Oder Sie teilen Dateien für den E-Mail-Versand auf, falls Ihr E-Mail-Provider oder der des Empfängers entsprechende Maximalgrenzen für Dateianlagen vorschreibt.


Vorgehensweise

Vorgehensweise

Start des Modules

Klicken Sie auf den File Splitter & Joiner Eintrag im Hauptmenü des Ashampoo WinOptimizer 5. Bitte lesen Sie die Informationen im Startbildschirm vom File Splitter & Joiner sorgfältig.

Auswahl der Funktion

Wenn Sie eine Datei in mehrere kleine Dateien aufteilen möchten, aktivieren Sie die Funktion Eine Datei teilen.

Wenn Sie eine Datei wieder zusammenfügen möchten, aktivieren Sie bitte die Funktion Eine Datei zusammenfügen.

Start der ausgewählten Funktion

Klicken Sie auf Eine Datei oder Eine Datei zusammenfügen , um den entsprechenden Vorgang fortzusetzen.


Eine Datei teilen (splitten)

Dateien teilen

Eine Datei mit dem Modul File Splitter & Joiner aufzuteilen ist denkbar einfach und bedarf nur weniger

Arbeitsschritte.

Wählen Sie zunächst die Datei mit Hilfe des Browser-Buttons aus, die Sie aufteilen möchten.

Wählen Sie die Dateigröße für die zu erzeugenden Einzelteile entweder aus der Vorschlagsliste aus oder bestimmen Sie die Größe durch Eingabe einer Zahl bei Benutzerdefinierte Größe. Sie können natürlich auch die Pfeile rechts neben dem Eingabefeld benutzen.

Klicken Sie anschließend auf den Schalter Start.

Das Modul wird jetzt die Einzelteile erzeugen. Dabei wird die Originaldatei nicht gelöscht. Die neu erzeugten Einzelteile werden im gleichen Ordner wie die Originaldatei gespeichert.Das erste erzeugte Teilstück erhält die Endung ".part00000"; das zweite erzeugte Teilstück die ".part00001", usw..

Durch Klicken auf OK im Bestätigungsfenster nach Abschluß des Vorgangskehren Sie zum Startbildschirm des Moduls File Splitter & Joiner zurück.


Eine Datei zusammenfügen (joinen)

Dateien zusammenfügen

Eine Datei mit dem Modul File Splitter & Joiner wieder zusammenzufügen ist ebenso einfach wie das Aufteilen.

Wählen Sie einfach ein Einzelteil mit Hilfe des Browser-Buttons aus. Dabei ist es unerheblich, welches Teilstück Sie auswählen. Sobald Sie ein Teilstück ausgewählt haben, erhalten Sie automatisch Informationen zur Originaldatei und der Anzahl der (benötigen) Teilstücke.

Klicken Sie anschließend auf den Schalter Start.

Das Modul wird jetzt die Einzelteile wieder zu einer Datei zusammenfügen. Wenn Sie die Abfrage mit JA bestätigen wird das Modul die existierende Zieldatei überschrreiben. Die beim Aufteilen entstandenen Einzelteile werden nicht gelöscht.

Durch Klicken auf OK im Bestätigungsfenster nach Abschluß des Vorgangs kehren Sie zum Startbildschirm des Moduls File Splitter & Joiner zurück.

Sollte eines oder mehrere der erzeugten Teilstücke fehlen, versucht das Modul alle Einzelteile ab der "Startdatei" mit der Endung ".part00000" wieder zusammenzufügen. Beispiel: Sie haben eine Datei zuvor in sechs Teile aufgeteilt und durch einen unglücklichen Umstand fehlt das Teilstück mit der Endung ".part00002". Das Modul wird in diesem Fall nur die ersten beiden Teile zusammensetzen können.


Backup

Was macht das Backup?

Der Ashampoo WinOptimizer 5 hat zur Optimierung seines Sicherheitskonzeptes ein neues Backup integriert. Mit seiner Hilfe können Sie alle wichtigen Änderungen an Systemeinstellungen oder der Registry problemlos rückgängig machen. Das Programm bemerkt dabei selbst, wann Sicherungen sinnvoll sind und legt sie mit einer kurzen Beschreibung plus Erstellungsdatum für Sie an.

Wie kann ich damit arbeiten?

Wenn Sie eine Änderung zurücknehmen wollen, ist das ganz einfach. Werfen Sie einen kurzen Blick auf Beschreibung und Datum, markieren Sie das gewünschte Backup mit einem Mausklick und wählen dann Änderungen zurücknehmen, um den alten Stand wiederherzustellen. Wenn zu viele Backups vorhanden sind (und Ihnen langsam der Überblick verloren geht) oder Sie sich absolut sicher sind, dass sie die Einstellungen so beibehalten wollten, können die Sicherungen über Backup löschen auch entfernt werden.


Referenzen

Referenzen

In diesem Abschnitt finden Sie allgemein gehaltene Informationen, einschließlich den Hinweisen zu den generellen Features von Ashampoo WinOptimizer 5 sowie grundlegende Erläuterungen zum Optimieren von Windows®.


Systemanforderungen

Systemvoraussetzungen

Betriebssystem:

Windows® 2000, XP und Windows Vista™.

Computer:

Jeder Computer, der die oben aufgeführten Betriebssysteme unterstützt.

Speicherplatz:

Sie sollten mindestens über einen Arbeitsspeicher von 128MB RAM verfügen.

Festplattenspeicher:

40 MB sowie extra Speicherplatz für Backups welche von einigen Modulen erstellt werden. (minimal)

Software:

Microsoft® Internet Explorer Version 6 oder höher.

Sonstiges:

Es werden Administrationsrechte auf dem System benötigt, um das Programm einsetzen zu können.

Kontaktaufnahme mit dem Ashampoo-Support

Die Optionen zur Kontaktaufnahme mit dem Ashampoo-Support finden Sie über das „Internet“ Menü innerhalb des Programms.


Sicherheit

Sicherheit

Überflüssige Dateien, Registereinträge und andere Objekte zu identifizieren, ist aufgrund der großen Komplexität weit von einem einfachen und direkten Prozess entfernt. Der Ashampoo WinOptimizer 5 verwendet sehr schnelle und intelligente Abtastungsalgorithmen, die Objekte zuverlässig in einer beträchtlichen Anzahl identifizieren. Leider ist es unmöglich, eine 100%-ige Garantie auf jedes Programm dieser Art zu gewährleisten. Selbst in einer Anwendung wie Ashampoo WinOptimizer 5 können zeitweise Fehler auftreten, und etwas eigentlich Unnötiges identifizieren.

Das ist kein Problem!

Alles was der Ashampoo WinOptimizer 5 löscht, kann wiederhergestellt oder wiedergefunden werden. Alle gelöschten Registereinträge werden automatisch in speziellen Sicherungsdateien gesichert. Alle Ihre Verbindungseinstellungen werden automatisch in Backup-Dateien gesichert, wenn Sie den Internet Tuner zum ersten Mal benutzen. Alle gelöschten Dateien und andere Einträge werden als erstes in den Papierkorb verschoben, aus dem sie, falls es notwendig sein sollte, wiederhergestellt werden können.

Das oben gesagte trifft nicht für das Modul File Wiper zu. Die zu löschenden Dateien und Ordner werden nicht in den Papierkorb verschoben, sondern die Daten werden überschrieben und damit unwiderruflich gelöscht. Bei diesem Modul wäre das Verschieben in den Papierkorb mehr als kontraproduktiv, da die Daten ja dauerhaft und sicher gelöscht werden sollen und eine Wiederherstellung unmöglich sein soll.

Weniger erfahrene Windows®-Benutzer können die 1-Klick-Optimierung benutzen, um Ihr System automatisch, schnell und sicher zu optimieren. Da die Standardeinstellungen des Ashampoo WinOptimizer 5 sehr sicher sind und bereits erstaunliche Reinigungsleistungen vollbringen, ist es nicht unbedingt notwendig, die Such- und Ausnahmefilter für die Reinigungsfunktionen zu verändern. Erfahrene Benutzer können zahlreiche weitere Optionen bei den Such- und Löschvorgängen einstellen.

Sicherheitsaspekte in den einzelnen Funktionensmodulen

Weitere Informationen zu den relevanten Sicherheitsaspekten für die einzelnen Module finden Sie im Abschnitt Mit den Funktionsmodulen arbeiten, wobei sich zu jedem Modul wenn nötig ein separates Kapitel mit dem Thema Sicherheit beschäftigt.


Wiederherstellung

Wiederherstellung

Selbst im extrem seltenen Fall, das Sie ihr Windows® nach einer durchgeführten Optimierung nicht mehr neu starten können, ist es immer möglich (und sehr einfach), die ursprünglichen Einstellungen wiederherzustellen und Ihr Betriebssystem wieder einsatzfähig zu gestalten.

Lesen Sie die jeweiligen Kapitel Wiederherstellung im Abschnitt Mit den Modulen arbeiten für nähere Hinweise zur Wiederherstellung Ihrer Daten und zum Zurücksetzen der Einstellungen in den einzelnen Modulen.

Bitte lassen Sie den Papierkorb nicht automatisch leeren!

Der Ashampoo WinOptimizer 5 verschiebt viele Arten gelöschter Einträge in den Papierkorb. Dadurch können Sie notfalls Einträge wiederherstellen. Daher ist sehr wichtig, dass Sie den Papierkorb NICHT bei jedem Start von Windows® durch irgendwelche Zusatzprogramme leeren lassen.


Die Windows® Registry

Registrierdatenbank

Die Registrierdatenbank (englisch: Registry) ist das Herzstück von Windows®.

Die Registrierdatenbank ist eine Datenbank, in der alle Informationen gespeichert sind, die Ihr Windows® zum korrekten Betrieb benötigt. Dies sind Informationen über installierte Hardware, Software, System-Komponenten, Treiber, Einstellungen, Benutzer-Profile und vieles mehr. Nahezu alle Windows®-Anwendungen legen auch Ihre Einstellungen in der Registrierdatenbank ab. Ausnahme sind hier nur alte Windows® 3.X- Anwendungen, die Sie aber ohnehin nicht mehr nutzen sollten.

Fast alle Anwendungen bieten heute neben der Installationsroutine gleich ein spezielles Deinstallationsprogramm an.

Leider ist es aber immer noch erschreckend, wieviel Rest trotz eines Deinstallationsprogrammes in der Registrierdatenbank zurückbleibt. Falls das Deinstallationsprogramm einer Anwendung gar nicht genutzt wurde, sondern die Anwendung einfach gelöscht oder verschoben wurde, so bleibt natürlich ein entsprechend größerer Rest an verwaisten Einträgen in der Registry zurück.

Mit zunehmender Anzahl der Einträge wächst auch die Größe der Registrierdatenbank. Dadurch wird Ihr System ständig langsamer, da bei jedem Zugriff auf die Registrierdatenbank immer mehr Daten durchgesehen werden müssen.

Eben weil die Registrierdatenbank ständig im Speicher sein muss und auch permanent auf diese zugegriffen wird, ist eine Optimierung dieser Datenbank besonders wichtig. Allerdings soll an dieser Stelle nicht verschwiegen werden, dass gerade auch die Optimierung der Registrierdatenbank stets Risiken birgt.

Anwendungsprogramme und die Registry

Nahezu alle Anwendungen und Programme für Windows® speichern ihre Einstellungen in der Registry. Die einzigen Ausnahmen bilden alte 16-Bit Anwendungen, die für Windows® 3.X geschrieben wurden. Solche Anwendungen sollten Sie nur dann benutzen, wenn es sich absolut nicht vermeiden läßt

Datenmüll in der Registry nach dem Entfernen von Programmen

Zusätzlich zu ihren automatischen Installations-Routinen speichern die meisten Anwendungen Informationen in der Registry, die es Ihnen ermöglichen, das Programm später von Ihrem Rechner zu entfernen. Entweder über die Systemsteuerung und der Funktion Software Installieren/Deinstallieren oder mit einem Uninstaller, der mit dem Programm gleich mitgeliefert wurde.

Leider hinterlassen beide Methoden eine unglaubliche Anzahl an veralteten Einträgen und Referenzen in der Windows®-Registry. Genauso schlecht ist die Methode, das Programm einfach, ohne den Uninstaller zu verwenden, zu löschen oder die dazugehörigen Dateien und Ordner zu verschieben. Sie erreichen das Gegenteil: Es bleiben noch mehr verwaiste Einträge in der Registry zurück.

Konsequenzen einer "aufgeblasenen" Registry

Ihre Registry wächst kontinurierlich mit der Zahl der redundanten und verwaisten Einträge und Ihr Betriebssystem wird langsamer und langsamer, da sich Windows® durch eine immer größere Datenbank durcharbeiten muss - was erhöhte Rechnerleistung und einen größeren Zeitbedarf bedeutet. Da auch scheinbar einfache Aktionen wie Tastendrücke und Klicken mit der Maus eine erstaunliche Anzahl von Zugriffen auf die Registry erzeugen können, kann dies eine nicht zu vernachlässigende Rechnerlast mit sich bringen.

Darüber hinaus wird die Registry immer in den Arbeitsspeicher Ihres Computers geladen. Eine aufgeblähte Registry frisst mehr und mehr an Speicherplatz, der für andere Anwendungen sinnvoller zu nutzen ist.

Die Vorteile einer optimierten Registry

Wie Sie sich vorstellen können, ist eine optimierte Registry von großer Bedeutung für ein schlankes und schnelles Windows®. Gleichzeitig ist es ebenso wichtig, sich darüber im Klaren zu sein, dass aufgrund der Bedeutung der Registry für das Betriebssystem ein Bearbeiten dieser Datenbank auch mit Risiken verbunden ist. Im Kapitel Sicherheit finden Sie weitere Hinweise zu diesem Thema.

Ashampoo WinOptimizer 5 sucht und löscht sicher all den Datenmüll, der Ihre Registry verstopft und gibt Ihrem Betriebsystem den "Speed" zurück. Viele erfahrene Benutzer installieren Windows® einmal jährlich oder sogar häufiger komplett neu. Wenn Sie den Ashampoo WinOptimizer 5 regelmäßig benutzen, müssen Sie sich nicht mehr mit diesem ärgerlichen und zeitraubenden Ärgernis herumplagen!


Hilfe-Tipps

Zugriff auf das Hilfe-System

Ashampoo WinOptimizer 5 verfügt über ein vollständig kontextsensitives Hilfe-System. Um sich die Online-Hilfe anzeigen zu lassen, klicken Sie einfach in jedem Bildschirm auf die Schaltfläche Hilfe oder Sie wählen Hilfe im Menü Hilfe, um jederzeit den Zugriff auf die entsprechenden Hinweise und Erläuterungen zur gerade geplanten Aktion zu haben. Sollten Ihnen die Hinweise nicht weiterhelfen, kontaktieren Sie bitte den Ashampoo Support. Lesen Sie aber bitte zunächst diese Hilfe - es wurden viele Anstrengungen unternommen, diese so umfassend wie möglich zu gestalten. Wir sind sicher, Sie werden auf die Mehrzahl Ihrer Fragen die Antworten bereits in dieser Online-Dokumentation finden!

So finden Sie die benötigten Informationen

So fangen Sie an:

Dieses Hilfe-System wurde entwickelt, um Ihnen schnell und einfach die benötigten Informationen zu liefern. Wenn Sie das Programm zum ersten Mal benutzen, sollten Sie die Abschnitte im Kapitel Einführung studieren; sie vermitteln Ihnen das Basiswissen zur Arbeitsweise dieses Programms.

Der Inhalt:

Wenn Sie beim Aufruf der Online-Hilfe nicht automatisch das benötigte Kapitel oder den benötigten Abschnitt angezeigt bekommen, müssen Sie zunächst in den Inhalt schauen. Sollte der Inhalt noch nicht angezeigt werden, klicken Sie bitte auf das Register Inhalt im linken Fenster des Hilfe-Fensters. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls die Register nicht sichtbar sein sollten.). Das Hilfe-System verfolgt den Ansatz des "Learning by doing". Sie werden zu allen Aktionen, die Sie mit dem Programm durchführen können, die entsprechenden Abschnitte mit den Erläuterungen finden. Zusätzliche Informationen stehen Ihnen im Abschnitt Referenzen zur Verfügung.

Der Index:

Um sich den Index der Hilfe anzeigen zu lassen, klicken Sie einfach auf das Register Index (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.). Sie können dann durch die Liste aller Einträge "scrollen" oder einen Suchbegriff im Feld oben eingeben. Wenn Sie ein passendes Stichwort gefunden haben, klicken Sie bitte doppelt auf den Eintrag, um sich den Abschnitt anzeigen zulassen, auf den das Stichwort verweist.

Suchen:

Falls Sie keinen passenden Begriff oder ein passendes Stichwort gefunden haben, können Sie selbstverständlich eine Volltextsuche durchführen. Klicken Sie einfach auf das Register Suchen im Hilfe-Fenster. (Klicken Sie auf das Icon Einblenden in der Werkzeugleiste, falls das Register nicht sichtbar sein sollte.) Bitte geben Sie dann Ihren Suchbegriff ein, nach dem gesucht werden soll. Anschließend klicken Sie auf die Schaltfläche Themen auflisten, um die Suche zu starten.

Tipp:

Sie können auch komplexe Suchvorgänge mit mehreren Suchbegriffen durchführen, indem Sie die Operatoren AND, OR, NEAR und NOT verwenden. Zum Beispiel: Bei Eingabe von "Windows® AND System NOT Me" werden alle Abschnitte aufgelistet, welche die Begriffe "Windows® " und "System" beinhalten; aber nicht den Begriff "Me". ("Windows® AND System AND Me" wird ein anderes Ergebnis liefern.) Bei der Eingabe von "Windows® NEAR System" finden Sie die Abschnitte, in denen der Begriff "Windows® " nahe beim Begriff "System" auftaucht. Durch Klicken auf das Pfeil-Symbol direkt rechts neben dem Eingabefeld öffnet sich eine Popup-Auswahlliste, mit der Sie die Operatoren direkt eingeben können.


Ashampoo Support

Kostenfreier E-Mail Support für alle Ashampoo Produkte [image] Auch für Trial-Versionen!

Wir von Ashampoo sind der festen Überzeugung, dass ein exzellenter Support wesentlicher Bestandteil eines Produktes ist. Wir sichern den kostenfreien Online-Support für alle unsere Produkte - einschließlich Freeware-, Shareware- und Trial-Versionen.

Sollten Sie irgendwelche Probleme mit oder Fragen zu diesem Programm haben, kontaktieren Sie bitte unser Support-Team unter den unten angeführten Adressen. Sie können unseren Support auch direkt aus dem Menü Internet des Programms heraus kontaktieren. Wie auch immer, bevor Sie diesen Weg gehen, sollten Sie das Hilfe-System zu Rate ziehen und diese Hilfe aufmerksam lesen. In vielen Fällen werden Sie die Antworten auf Ihre Fragen finden.

Ashampoo Kontaktadressen
Webseite: http://www.ashampoo.de

Supportseite: http://www.ashampoo.de/support

E-Mail Support: sis@ashampoo.de

Fehlerbericht: sis@ashampoo.de

Anregungen: sis@ashampoo.de

Anschrift: ashampoo GmbH & Co. KG

Felix-Wankel-Str. 16

26125 Oldenburg

Germany


FAQ

FAQ

Lösungen zu möglichen Problemen
 | Ich habe mit dem Ashampoo WinOptimizer 5 Änderungen an den Systemeinstellungen vorgenommen und möchte diese Änderung jetzt aber wieder rückgängig machen.
 | Klicken Sie im Menü Optionen des Ashampoo WinOptimizer 5 auf den Menüpunkt "Sonstiges". In dem Menüpunkt "Einstellungen zurücksetzen" können Sie nun alle vorgenommenen Änderungen wieder rückgängig machen, indem Sie auf den Button "zurücksetzen" klicken. Jetzt befinde tsich Ihr System wieder im Ursprungszustand.
 | Ich suche innerhalb des Ashampoo WinOptimizer 5 eine bestimmte Einstellung oder Funktion, kann sie aber nicht finden.
 | Damit Sie jederzeit Funktionen wiederfinden, öffnen Sie zunächst als erstes die Hilfe des Ashampoo WinOptimizer 5. In der Hilfe finden Sie den Menüpunkt "Suchen". Geben Sie hier einfach die gewünschte Funktion ein, nach der Sie suchen. Die Hilfe bringt Sie automatisch zum gewünschten Menüpunkt.


.topic 10720
Dies ist ein Beispiel für
ein PopUp-Informationsfenster.